Results 1 to 7 of 7

Thread: mailbox/zmmailboxdctl is not running

  1. #1
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    6

    Default mailbox/zmmailboxdctl is not running

    After installation and restart host I could not start the mailbox (zmmailboxdctl). I tried following points:
    - stop standard apache2-server
    - check mysql - i.O.

    In zmmailboxd.out I get:

    Fatal error: exception while binding to portsjava.net.BindException: Address already in use
    at java.net.PlainSocketImpl.socketBind(Native Method)
    at java.net.PlainSocketImpl.bind(PlainSocketImpl.java :365)
    at java.net.ServerSocket.bind(ServerSocket.java:319)
    at com.zimbra.common.util.NetUtil.newBoundServerSocke t(NetUtil.java:104)
    at com.zimbra.common.util.NetUtil.bindServerSocket(Ne tUtil.java:163)
    at com.zimbra.common.util.NetUtil.bindTcpServerSocket (NetUtil.java:50)
    at com.zimbra.common.handlers.PrivilegedHandler.openP orts(PrivilegedHandler.java:78)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:39)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:597)
    at org.mortbay.xml.XmlConfiguration.call(XmlConfigura tion.java:542)
    at org.mortbay.xml.XmlConfiguration.configure(XmlConf iguration.java:252)
    at org.mortbay.xml.XmlConfiguration.configure(XmlConf iguration.java:214)
    at org.mortbay.xml.XmlConfiguration.main(XmlConfigura tion.java:974)
    at sun.reflect.NativeMethodAccessorImpl.invoke0(Nativ e Method)
    at sun.reflect.NativeMethodAccessorImpl.invoke(Native MethodAccessorImpl.java:39)
    at sun.reflect.DelegatingMethodAccessorImpl.invoke(De legatingMethodAccessorImpl.java:25)
    at java.lang.reflect.Method.invoke(Method.java:597)
    at org.mortbay.start.Main.invokeMain(Main.java:194)
    at org.mortbay.start.Main.start(Main.java:523)
    at org.mortbay.start.Main.main(Main.java:119)

    Could that be the fault?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by savetec View Post
    Fatal error: exception while binding to portsjava.net.BindException: Address already in use
    That would indicate that you already have a mail server running on that port, kill it and disable it from starting and restart Zimbra.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    6

    Default Lost Mails

    I found the port i.e. the program!

    We transferred by imap a lot of mails. Now we "lost" one folder with a lot of mails. What could be happened?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by savetec View Post
    I found the port i.e. the program!

    We transferred by imap a lot of mails. Now we "lost" one folder with a lot of mails. What could be happened?
    Without specific details of how you transferred it or I've no idea, the most likely explanation is that the user has deletd the information but that's just a guess.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    6

    Default

    We opened the mailaccount per imap from Outlook and transferred the mails. Is there any possibility to look inside the mailbox or the trash than with the clients? Could there be "unmapped" folders or mails?

  6. #6
    Join Date
    Oct 2009
    Posts
    4
    Rep Power
    6

    Default

    There are alltimes "4 unread". But if I search for unread Mails I do not get any unread mails. So I think there are mails in the mailbox which I could not see with the client.

  7. #7
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by savetec View Post
    There are alltimes "4 unread". But if I search for unread Mails I do not get any unread mails.
    Connect with the IMAP client and 'expunge' (or compact) the folders.
    Quote Originally Posted by savetec View Post
    So I think there are mails in the mailbox which I could not see with the client.
    There isn't likely to be any.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 09:59 AM
  2. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 09:22 AM
  3. tomcat not running / postfix/postqueue errors
    By seravitae in forum Installation
    Replies: 7
    Last Post: 03-10-2007, 08:18 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 12:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •