Results 1 to 2 of 2

Thread: [SOLVED] Missing libyaml-perl dependency

  1. #1
    Join Date
    Oct 2009
    North Carolina, USA
    Rep Power

    Lightbulb [SOLVED] Missing libyaml-perl dependency

    Hello List:

    My server is RedHat 5.

    All dependencies for Zimbra installation are accounted for except libyaml-perl. My RH CD does not have it. I have tried my best to find and install this missing libyaml-perl dependency. CSPAN lists an older version [2007] but I can not download it... not sure what's going on there?

    Can anyone direct me to a current version of libyaml-perl?



  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Vannes, France
    Rep Power


    I don't have that on my system, why do you think that Zimbra needs that package? AFAIK, that package is only available in the EPEL repository and that's not something you should be adding to a production system.


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] 5.0.11 -> 5.0.12 Upgrade failed (
    By bards1888 in forum Installation
    Replies: 30
    Last Post: 04-26-2010, 08:56 AM
  2. [SOLVED] upgrading to latest 4.5 release
    By ak2009 in forum Installation
    Replies: 6
    Last Post: 01-17-2009, 09:08 AM
  3. Zimbra OSS 4.5.11 Re-install
    By newmember in forum Installation
    Replies: 0
    Last Post: 09-09-2008, 11:26 PM
  4. 4.5.11 to 5.06 Migration Suggestion
    By newmember in forum Migration
    Replies: 15
    Last Post: 09-02-2008, 07:59 PM
  5. Traslation SVN tree status
    By meikka in forum I18N/L10N - Translations
    Replies: 7
    Last Post: 02-13-2007, 11:13 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts