Results 1 to 3 of 3

Thread: Thinking of Upgrading from 5.0.10 to 6.0.1

  1. #1
    Join Date
    Oct 2008
    Posts
    47
    Rep Power
    7

    Default Thinking of Upgrading from 5.0.10 to 6.0.1

    Tell me if I'm crazy.

    I have a small client with 25 users and an onsite SUSE server that has been running version 5.0.10 for over a year now with no problems.

    They need to add an additional 25 users and I was going to upgrade them to 6 at the same time.

    First questions is can I go from 5.0.10 right to 6.0.1 or do I need to go to 5.0.19 before I can go to 6?

    Second question is I have read a few things indicating that 6.0.1 might not be a perfect product yet. Should I drop the new license in and leave them on 5 for awhile until another version of 6 comes out and does anyone know when the next major rev of 6 is due out?

    Thank you

  2. #2
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    you can check the 6 release notes to see from which version upgrade is supported straight. IIRC, you can from 5.0.10.

    I would NOT suggest to upgrade to 6 right now. Wait for 6.0.2 at least. I upgraded yesterday from .14 to 6.0.1, and I'm experiencing a LOT of little nasty bugs, which makes my work harder!
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

  3. #3
    Join Date
    Oct 2008
    Posts
    47
    Rep Power
    7

    Default

    Thank you for the heads up. Sorry you had to get hit with the bugs.

Similar Threads

  1. Issue upgrading to ZCS 6.0.1
    By xulfer in forum Installation
    Replies: 0
    Last Post: 09-18-2009, 10:25 AM
  2. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 10:38 AM
  3. Replies: 4
    Last Post: 04-26-2006, 10:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •