Results 1 to 3 of 3

Thread: Special characters in Calander weekview

  1. #1
    Join Date
    Oct 2009
    Posts
    7
    Rep Power
    5

    Default Special characters in Calander weekview

    Hi all,

    I have been using zimbra for quit a while now and I decided to update to version 6 on the weekend.
    But now, I have a weird problem with displaying special characters in the calander view:

    A user ads an entry to the calander just fine (German umlaut or british pound symbol, anything really)
    It is displayed properly in the overview and in the appointment properties.
    If the machine is rebootet the character in the overview changes to the ? character.
    In the appointment properties it is displayed correctly.
    If I change the format to plain/html back and forth it changes to the correct symbol until the next reboot.

    /edit I also figured, that the option text in the settings is in German, but the options are in English.

    Is there a way I can reset the language to German?
    changing it back and forth in the calendar didn't solve it?

    Anybody had similar problems? Solution?

    Cheers
    lil
    Attached Images Attached Images
    Last edited by lil_evil; 10-13-2009 at 01:24 PM. Reason: found some more clues

  2. #2
    Join Date
    Oct 2009
    Posts
    7
    Rep Power
    5

    Default

    Hi all,

    This doesnt let me rest.
    What I found out this morning is if I call the site with /zimbra/?app=calendar&view=workWeek#1 it shows the special characters!
    I can then switch back and forth and its just fine as its supposed to be, even after a reboot.

    cheers
    lil

  3. #3
    Join Date
    Oct 2009
    Posts
    7
    Rep Power
    5

    Default

    nobody on this one?

Similar Threads

  1. zmprov ca and special characters
    By twickle in forum Administrators
    Replies: 1
    Last Post: 08-26-2014, 05:41 AM
  2. Using Special Characters in Zimbra Mail Filters
    By sena@kei.com in forum Users
    Replies: 2
    Last Post: 08-26-2009, 07:33 AM
  3. Beta 6 RC1 - special characters solved?
    By xander2k in forum Installation
    Replies: 4
    Last Post: 07-29-2009, 03:48 PM
  4. User password with special characters reset themselves?
    By easytouch in forum Administrators
    Replies: 0
    Last Post: 08-16-2007, 06:09 AM
  5. Spellchecker special characters support
    By Abak in forum Developers
    Replies: 3
    Last Post: 03-31-2006, 08:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •