Results 1 to 4 of 4

Thread: Cert installation makes no sense

  1. #1
    Join Date
    Oct 2007
    Posts
    70
    Rep Power
    8

    Default Cert installation makes no sense

    I am trying to use the instructions here:

    Installing a IPSCA Commercial Certificate - Zimbra :: Wiki

    to install an SSL certificate, but it tells me to put my ".key and .crt" files on the server. I didn't get two files, I got one .txt file from ipsCA, nothing else.

    Am I supposed to rename the .txt. file to .key, and use the IPS-IPSCABUNDLE.CRT file as the .crt file?
    - Misty

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    How did you generate your CSR ? Did you use zmcertmgr ?

  3. #3
    Join Date
    Oct 2007
    Posts
    70
    Rep Power
    8

    Default

    Yes, and submitted the result to ipsca. They sent me back a .txt file.
    - Misty

  4. #4
    Join Date
    Nov 2006
    Location
    Canada
    Posts
    69
    Rep Power
    8

    Default

    Sorry about that. The instructions I wrote assumed you generated your own key and csr file using OpenSSL and then imported them into Zimbra. I usually had poor results when trying to use Zimbra's built-in tools for generating SSL certificates unless they were self-assigned and all default values.

    I think you can skip steps 2-4 and just proceed from step 5 with your .txt file (which is your .crt file) you got from IPSCA.

    I'm going through importing their new ROOT CA certificate and a new wild card certificate right now. If I find any problems with the documentation I created I'll update it.

Similar Threads

  1. Installation Issues - SLES 10_Zimbra 5.0 Beta 3
    By rhartman in forum Installation
    Replies: 3
    Last Post: 01-14-2008, 06:18 AM
  2. Replies: 16
    Last Post: 01-05-2006, 08:55 AM
  3. Installation on FC3 under Xen
    By andreground in forum Installation
    Replies: 9
    Last Post: 11-14-2005, 09:29 AM
  4. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 08:01 PM
  5. Installation fault - getDirectContext fails
    By gregjohnson1024 in forum Administrators
    Replies: 3
    Last Post: 11-07-2005, 03:28 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •