Results 1 to 3 of 3

Thread: [SOLVED] zmmailboxd not running

  1. #1
    Join Date
    Oct 2009
    Posts
    2
    Rep Power
    6

    Default [SOLVED] zmmailboxd not running

    I am have been searching the forums to my issue. It seems the "zmmailboxd is not running" is a common error, however, I have yet to find someone with the same error I am getting. Here is the error I get in /opt/zimbra/log/zmmailboxd.out:
    Code:
    Zimbra server reserving server socket port=110 bindaddr=null ssl=false
    Zimbra server reserving server socket port=995 bindaddr=null ssl=true
    Fatal error: exception while binding to ports
    java.net.SocketException: Unbound server sockets not implemented
    I am really hoping someone can help with this because I know my server is accepting mail, however, no one can get the mail!

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    This is usually related to DNS issues so please post the following
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig yourdomain mx
    dig yourdomain any
    host `hostname` <- note backticks and not single quotes (copy 'n' paste)

  3. #3
    Join Date
    Oct 2009
    Posts
    2
    Rep Power
    6

    Default I got it figured out

    Thanks for the help. I got it figured out last night, I just needed to resign the SSL cert. I followed the easy steps on the wiki and got the self signed cert installed and just like that everything was working.

Similar Threads

  1. [SOLVED] Zimbra don't work - zmmailboxd
    By dmalherbe in forum Administrators
    Replies: 10
    Last Post: 11-20-2008, 09:05 AM
  2. zmmailboxdctl is stopped frequently..
    By tamilnandhu in forum Installation
    Replies: 13
    Last Post: 04-12-2008, 08:59 AM
  3. Can't seem to get global in BES
    By sdemeyer in forum Zimbra Connector for BlackBerry
    Replies: 12
    Last Post: 03-19-2008, 08:22 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. Trouble sending mail from Outlook
    By czaveri in forum Users
    Replies: 15
    Last Post: 07-24-2006, 11:01 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •