Results 1 to 3 of 3

Thread: [SOLVED] New install, can send mail but not receive - 5.1.1 No such user here

  1. #1
    Join Date
    Sep 2007
    Location
    Aoteroa
    Posts
    128
    Rep Power
    8

    Default [SOLVED] New install, can send mail but not receive - 5.1.1 No such user here

    Hi everyone,

    I've just installed the NE 6.01 trial on Ubuntu 8.04. Install went fine, and I've created accounts, but I cannot send mail to them - even the default admin@ one!

    Here is a copy of the message:

    Code:
    Generating server: demo.zimbra.DELETED
    
    john@demo.zimbra.DELETED
    demo.zimbra.DELETED #<demo.zimbra.DELETED #5.1.1 smtp; 550 5.1.1 No such user here> #SMTP#
    
    Original message headers:
    
    Return-Path: DELETED
    Received: from localhost (localhost [127.0.0.1])	by demo.zimbra.DELETED
     (Postfix) with ESMTP id 4CDBF278250	for <john@demo.zimbra.DELETED>; Tue,
     20 Oct 2009 11:50:34 +1300 (NZDT)
    X-Virus-Scanned: amavisd-new at demo.zimbra.DELETED
    X-Spam-Flag: NO
    X-Spam-Score: 0.104
    X-Spam-Level:
    X-Spam-Status: No, score=0.104 tagged_above=-10 required=6.6 tests=[AWL=1.214,
    	BAYES_05=-1.11] autolearn=ham
    Received: from demo.zimbra.DELETED ([127.0.0.1])
    	by localhost (demo.zimbra.DELETED [127.0.0.1]) (amavisd-new, port 10024)
    	with ESMTP id frmaS9GW80UK for <john@demo.zimbra.DELETED>;
    	Tue, 20 Oct 2009 11:50:30 +1300 (NZDT)
    Received: from mmail.DELETED (mmail.DELETED [XXX.XXX.XXX.XXX])
    	by demo.zimbra.DELETED (Postfix) with ESMTP id 83F9C278239
    	for <john@demo.zimbra.DELETED>; Tue, 20 Oct 2009 11:50:30 +1300 (NZDT)
    When I telnet to the zimbra server on port 25 and send manually the mail is accepted, but the a bounce message is delivered.

    It appears amavis takes it fine, but the next layer drops it.

    What could be wrong?

    Here is the output from /var/log/zimbra.log

    Code:
    Oct 20 12:31:45 demo postfix/smtpd[14319]: connect from mmail.DELETED[XXX.XXX.XXX.XXX]                                                                           
    Oct 20 12:31:45 demo postfix/smtpd[14319]: A2484278239: client=mmail.DELETED[XXX.XXX.XXX.XXX]                                                                    
    Oct 20 12:31:45 demo postfix/cleanup[14323]: A2484278239: message-id=<B8D886EEF0CB014F8155F91E0F1A550639F6306B@OXYGENSBS.DELETED>                            
    Oct 20 12:31:45 demo postfix/qmgr[23298]: A2484278239: from=<Alan.Twohill@DELETED>, size=3462, nrcpt=1 (queue active)                                        
    Oct 20 12:31:45 demo postfix/smtpd[14319]: disconnect from mmail.DELETED[XXX.XXX.XXX.XXX]                                                                        
    Oct 20 12:31:45 demo amavis[21853]: (21853-02) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20091020T113052-21853: <Alan.Twohill@DELETED> -> <john@demo.zimbra.DELETED> SIZE=3462 Received: from demo.zimbra.DELETED ([127.0.0.1]) by localhost (demo.zimbra.DELETED [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for <john@demo.zimbra.DELETED>; Tue, 20 Oct 2009 12:31:45 +1300 (NZDT)                                                                                
    Oct 20 12:31:45 demo amavis[21853]: (21853-02) Checking: stWHhqrQvhd7 [XXX.XXX.XXX.XXX] <Alan.Twohill@DELETED> -> <john@demo.zimbra.DELETED>              
    Oct 20 12:31:49 demo postfix/smtpd[14327]: connect from localhost[127.0.0.1]      
    Oct 20 12:31:49 demo postfix/smtpd[14327]: EADA6278250: client=localhost[127.0.0.1]                                                                                 
    Oct 20 12:31:49 demo postfix/cleanup[14323]: EADA6278250: message-id=<B8D886EEF0CB014F8155F91E0F1A550639F6306B@OXYGENSBS.DELETED>                            
    Oct 20 12:31:50 demo postfix/smtpd[14327]: disconnect from localhost[127.0.0.1]   
    Oct 20 12:31:50 demo postfix/qmgr[23298]: EADA6278250: from=<Alan.Twohill@DELETED>, size=4125, nrcpt=1 (queue active)                                        
    Oct 20 12:31:50 demo amavis[21853]: (21853-02) FWD via SMTP: <Alan.Twohill@DELETED> -> <john@demo.zimbra.DELETED>,BODY=7BIT 250 2.0.0 Ok, id=21853-02, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as EADA6278250                   
    Oct 20 12:31:50 demo amavis[21853]: (21853-02) Passed CLEAN, [XXX.XXX.XXX.XXX] [XXX.XXX.XXX.XXX] <Alan.Twohill@DELETED> -> <john@demo.zimbra.DELETED>, Message-ID: <B8D886EEF0CB014F8155F91E0F1A550639F6306B@OXYGENSBS.DELETED.local>, mail_id: stWHhqrQvhd7, Hits: -0.944, size: 3462, queued_as: EADA6278250, 4233 ms      
    Oct 20 12:31:50 demo postfix/smtp[14324]: A2484278239: to=<john@demo.zimbra.DELETED>, relay=127.0.0.1[127.0.0.1]:10024, delay=4.6, delays=0.36/0.01/0/4.2, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=21853-02, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as EADA6278250)
    Oct 20 12:31:50 demo postfix/qmgr[23298]: A2484278239: removed
    Oct 20 12:31:50 demo postfix/lmtp[14328]: EADA6278250: to=<john@demo.zimbra.DELETED>, relay=demo.zimbra.DELETED[XXX.XXX.XXX.XXX]:7025, delay=0.17, delays=0.06/0.02/0/0.09, dsn=5.1.1, status=bounced (host demo.zimbra.DELETED[XXX.XXX.XXX.XXX] said: 550 5.1.1 No such user here (in reply to RCPT TO command))
    Oct 20 12:31:50 demo postfix/cleanup[14323]: 20266278251: message-id=<20091019233150.20266278251@demo.zimbra.DELETED>
    Oct 20 12:31:50 demo postfix/qmgr[23298]: 20266278251: from=<>, size=6242, nrcpt=1 (queue active)
    Oct 20 12:31:50 demo postfix/bounce[14329]: EADA6278250: sender non-delivery notification: 20266278251
    Oct 20 12:31:50 demo postfix/qmgr[23298]: EADA6278250: removed
    Oct 20 12:31:50 demo postfix/smtp[14330]: 20266278251: to=<Alan.Twohill@DELETED>, relay=mmail.DELETED[XXX.XXX.XXX.XXX]:25, delay=0.31, delays=0.06/0.01/0/0.24, dsn=2.0.0, status=sent (250 B4adcf6e70000 Message accepted for delivery)
    Oct 20 12:31:50 demo postfix/qmgr[23298]: 20266278251: removed
    Last edited by MobiusNZ; 10-19-2009 at 04:37 PM. Reason: Added log output

  2. #2
    Join Date
    Oct 2009
    Posts
    7
    Rep Power
    6

    Default

    Is your DNS server resolving your IP? In the terminal type host "host.domain.com" fill it the quotation marks with your info. I had a rather odd DNS issue that was preventing my IP from being resolved and it caused the exact same issue.

  3. #3
    Join Date
    Sep 2007
    Location
    Aoteroa
    Posts
    128
    Rep Power
    8

    Default

    Ah, fixed. I noticed that the relay=fqdn was resolving to the wrong IP address - flushing the cache of the DNS server fixed the issue.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 06:01 AM
  2. zmamavisdctl stopped and won't restart
    By alto in forum Installation
    Replies: 2
    Last Post: 04-18-2008, 12:41 AM
  3. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 11:44 AM
  4. Replies: 20
    Last Post: 03-18-2008, 05:37 AM
  5. Fedora Core 3, Clean Install - Not working!
    By pcjackson in forum Installation
    Replies: 17
    Last Post: 03-05-2006, 06:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •