Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: FC4 / Zimbra ... I feel like I'm close.

  1. #11
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Ok let's just see if we can get LDAP up. Try this:

    ps -ef | grep slapd [See if LDAP is running]

    If it is kill it, then try:

    /opt/zimbra/bin/ldap start

    ps -ef | grep slapd [See if a clean start worked]

    If you get an error or it doesn't start try this:



    /opt/zimbra/openldap/libexec/slapd -d 10 -4 -u zimbra -h ldap://:7389/ -f /opt/zimbra/conf/slapd.conf

  2. #12
    Join Date
    Oct 2005
    Posts
    8
    Rep Power
    10

    Default

    That all worked fine. It was, indeed, running. Killed, it died, and restarted. Again, it was running. Thanks much... I feel SO close!

  3. #13
    Join Date
    Oct 2005
    Posts
    1
    Rep Power
    10

    Exclamation libgmp

    Quote Originally Posted by KevinH
    Well looking at that install log LDAP never came up correctly. Did you create the symlinks needed for FC4?

    http://www.zimbra.com/forums/faq.php..._faq_install_1
    Ona fresh install of FC4 libgmp.so.3 is missing (=> clamd won't start). Had to `yum install gmp`. Everything starts fine then.

  4. #14
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by Sarunas
    Ona fresh install of FC4 libgmp.so.3 is missing (=> clamd won't start). Had to `yum install gmp`. Everything starts fine then.
    Yep good catch. We've added gmp as a pre-req for the installer. So future releases will catch this up front.

Similar Threads

  1. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  2. Replies: 7
    Last Post: 01-24-2007, 11:03 PM
  3. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 12:59 PM
  4. Services stopped working
    By lilwong in forum Administrators
    Replies: 4
    Last Post: 08-15-2006, 10:19 AM
  5. Logger
    By jholder in forum Installation
    Replies: 24
    Last Post: 03-31-2006, 11:50 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •