Good morning everybody, Iīm trying to install a test server with ubuntu 8.04 + zimbra 6.0, before i try to replace the mail provider we are using.
After killing a lot of brain cells, I managed to install the mail server and made it work, I can ping the server from other computers, I can send & receive mails within the domain and I can receive mails from other domains, but I canīt send to them. Can some kindly soul check what is missing in my configuration files ?.
The domain names is JHERVAS.COM, the IP address es, the DNS es, the gateway is and the name of the server is very original, MAIL.

This are my files

# This file describes the network interfaces available on your system
# and how to activate them. For more information, see interfaces(5).

# The loopback network interface
auto lo
iface lo inet loopback

# The primary network interface
auto eth0
iface eth0 inet static
# dns-* options are implemented by the resolvconf package, if installed
HOSTS localhost mail

# The following lines are desirable for IPv6 capable hosts
::1 ip6-localhost ip6-loopback
fe00::0 ip6-localnet
ff00::0 ip6-mcastprefix
ff02::1 ip6-allnodes
ff02::2 ip6-allrouters
ff02::3 ip6-allhosts

// Do any local configuration here

// Consider adding the 1918 zones here, if they are not used in your
// organization
//include "/etc/bind/zones.rfc1918";
zone "" {
type master ;
file "/etc/bind/zones/jhervas.db";

zone "" {
type master;
file "/etc/bind/zones/";
; BIND data file for local loopback interface
$TTL 604800
@ IN SOA (
2 ; Serial
604800 ; Refresh
86400 ; Retry
2419200 ; Expire
604800 ) ; Negative Cache TTL
mail IN A IN MX 0
@ IN AAAA ::1

; BIND reverse data file for local loopback interface
$TTL 604800
@ IN SOA (
1 ; Serial
604800 ; Refresh
86400 ; Retry
2419200 ; Expire
604800 ) ; Negative Cache TTL
@ IN NS localhost.
146.44.51 IN PTR
options {
directory "/var/cache/bind";

// If there is a firewall between you and nameservers you want
// to talk to, you might need to uncomment the query-source
// directive below. Previous versions of BIND always asked
// questions using port 53, but BIND 8.1 and later use an unprivileged
// port by default.

// query-source address * port 53;

// If your ISP provided one or more IP addresses for stable
// nameservers, you probably want to use them as forwarders.
// Uncomment the following block, and insert the addresses replacing
// the all-0's placeholder.

forwarders {;

auth-nxdomain no; # conform to RFC1035
listen-on-v6 { any; };



I have read all the DNS tutorial but the answer is still beyond me, please help me. Please excuse my english.