Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19

Thread: Registry MX

  1. #11
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    tox777 in the future post the logs here, not in a PM to me. I only asked for the domain in a PM so you wouldn't have to post it to this thread.

    Here is the relevant part of the log I was sent:
    Code:
    Nov 13 08:09:05 midominio postfix/smtpd[29498]: connect from col0-omc1-s7.col0.hotmail.com[65.55.34.17]
    Nov 13 08:09:06 midominio postfix/smtpd[29498]: 72DCA16E2309: client=col0-omc1-s7.col0.hotmail.com[65.55.34.17]
    Nov 13 08:09:06 midominio postfix/cleanup[29501]: 72DCA16E2309: message-id=
    Nov 13 08:09:06 midominio postfix/qmgr[13456]: 72DCA16E2309: from=, size=2535, nrcpt=1 (queue active)
    Nov 13 08:09:06 midominio postfix/smtpd[29498]: disconnect from col0-omc1-s7.col0.hotmail.com[65.55.34.17]
    Nov 13 08:09:07 midominio amavis[10507]: (10507-01) ESMTP::10024 /opt/zimbra/data/amavisd/tmp/amavis-20091113T080906-10507:  ->  SIZE=2535 Received: from midominio.com ([127.0.0.1]) by localhost (midominio.com [127.0.0.1]) (amavisd-new, port 10024) with ESMTP for ; Fri, 13 Nov 2009 08:09:06 -0600 (CST)
    Nov 13 08:09:07 midominio amavis[10507]: (10507-01) Checking: v88JXWYKktHr [65.55.34.17]  -> 
    Nov 13 08:09:17 midominio postfix/smtpd[29521]: connect from localhost[127.0.0.1]
    Nov 13 08:09:17 midominio postfix/smtpd[29521]: E391316E230D: client=localhost[127.0.0.1]
    Nov 13 08:09:17 midominio postfix/cleanup[29501]: E391316E230D: message-id=
    Nov 13 08:09:17 midominio postfix/qmgr[13456]: E391316E230D: from=, size=3187, nrcpt=1 (queue active)
    Nov 13 08:09:17 midominio amavis[10507]: (10507-01) FWD via SMTP:  -> ,BODY=7BIT 250 2.0.0 Ok, id=10507-01, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as E391316E230D
    Nov 13 08:09:17 midominio amavis[10507]: (10507-01) Passed CLEAN, [65.55.34.17] [65.55.34.9]  -> , Message-ID: , mail_id: v88JXWYKktHr, Hits: -0.656, size: 2535, queued_as: E391316E230D, 11085 ms
    Nov 13 08:09:17 midominio postfix/smtp[29503]: 72DCA16E2309: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=12, delays=0.69/0.01/0.12/11, dsn=2.0.0, status=sent (250 2.0.0 Ok, id=10507-01, from MTA([127.0.0.1]:10025): 250 2.0.0 Ok: queued as E391316E230D)
    Nov 13 08:09:17 midominio postfix/qmgr[13456]: 72DCA16E2309: removed
    Nov 13 08:09:17 midominio amavis[10507]: (10507-01) extra modules loaded: /opt/zimbra/zimbramon/lib/x86_64-linux-gnu-thread-multi/auto/Net/SSLeay/autosplit.ix, /opt/zimbra/zimbramon/lib/x86_64-linux-gnu-thread-multi/auto/Net/SSLeay/randomize.al, IO/Socket/SSL.pm, Net/LDAP/Extension.pm, Net/SSLeay.pm
    Nov 13 08:10:03 midominio zimbramon[29732]: 29732:info: 2009-11-13 08:10:01, QUEUE: 8 4
    Nov 13 08:10:20 midominio zmmailboxdmgr[30293]: status requested
    Nov 13 08:10:20 midominio zmmailboxdmgr[30293]: status OK
    Nov 13 08:10:21 midominio zmmailboxdmgr[30309]: status requested
    Nov 13 08:10:21 midominio zmmailboxdmgr[30309]: status OK
    Nov 13 08:10:24 midominio zmmailboxdmgr[30466]: status requested
    Nov 13 08:10:24 midominio zmmailboxdmgr[30466]: status OK
    Nov 13 08:12:02 midominio postfix/smtpd[28323]: timeout after END-OF-MESSAGE from localhost[127.0.0.1]
    Nov 13 08:12:02 midominio postfix/smtpd[28323]: disconnect from localhost[127.0.0.1]
    Nov 13 08:12:12 midominio zmmailboxdmgr[31906]: status requested
    Nov 13 08:12:12 midominio zmmailboxdmgr[31906]: status OK
    Nov 13 08:12:26 midominio postfix/anvil[29500]: statistics: max connection rate 1/60s for (smtp:65.55.34.17) at Nov 13 08:09:05
    Nov 13 08:12:26 midominio postfix/anvil[29500]: statistics: max connection count 1 for (smtp:65.55.34.17) at Nov 13 08:09:05
    Nov 13 08:12:26 midominio postfix/anvil[29500]: statistics: max cache size 1 at Nov 13 08:09:05
    Nov 13 08:12:27 midominio postfix/lmtp[29524]: connect to midominio.com[66.22.22.111]:7025: Connection timed out
    Nov 13 08:14:14 midominio zmmailboxdmgr[1099]: status requested
    Nov 13 08:14:14 midominio zmmailboxdmgr[1099]: status OK
    Nov 13 08:14:17 midominio postfix/smtpd[29521]: timeout after END-OF-MESSAGE from localhost[127.0.0.1]
    Nov 13 08:14:17 midominio postfix/smtpd[29521]: disconnect from localhost[127.0.0.1]
    (Note that the 66.22.22.111 address in the log is not any of the addresses listed for the proper domain)

    What does your /etc/hosts file look like? Is this machine behind a firewall? If so do you have a Split DNS setup?

  2. #12
    Join Date
    Oct 2009
    Location
    Costa Rica
    Posts
    8
    Rep Power
    6

    Default

    I dont know if my file etc/hosts is ok or not… this is:
    127.0.0.1 localhost
    20x.xxx.xxx.xx midominio.com midominio

    so what has to be instead of the 66.22.22.111 direction? and if I have to change it How can I do it? and where?

    Sorry but I am inexperienced... Excuses

    I am not back of a firewall and I do not have split dns installed

  3. #13
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    So this machine is directly connected to the internet with no firewall and thus it has a public IP address? No LAN at all?

    Also your /etc/hosts file should look like this:
    Code:
    127.0.0.1 localhost.localdomain localhost
    20x.xxx.xxx.xx mail.midominio.com mail

  4. #14
    Join Date
    Oct 2009
    Location
    Costa Rica
    Posts
    8
    Rep Power
    6

    Default

    yes that's correct! I dont have LAN and firewall and this is directly connected to the Internet

    yes i know that it doesn't have to be that way but i am inexperienced and i am learning

  5. #15
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Try fixing your /etc/hosts file like I mentioned above, restarting the server, and seeing if your problem is fixed.
    Last edited by ArcaneMagus; 11-16-2009 at 02:10 PM. Reason: Spelling

  6. #16
    Join Date
    Oct 2009
    Location
    Costa Rica
    Posts
    8
    Rep Power
    6

    Default

    What is the file/etc/hosts problem?

  7. #17
    Join Date
    Feb 2007
    Location
    Portland, OR
    Posts
    1,147
    Rep Power
    10

    Default

    Look at this post to see...

  8. #18
    Join Date
    Oct 2009
    Location
    Costa Rica
    Posts
    8
    Rep Power
    6

    Default

    127.0.0.1 localhost
    20x.xxx.xxx.xx midominio.com mi dominio

    What is the error????

  9. #19
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by tox777 View Post
    127.0.0.1 localhost
    20x.xxx.xxx.xx midominio.com mi dominio

    What is the error????
    The error is your hosts file is incorrrect, read the post you were pointed to: http://www.zimbra.com/forums/161301-post13.html
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. [SOLVED] Server Failure Notice
    By btsang in forum Zimbra Connector for Outlook
    Replies: 27
    Last Post: 12-14-2009, 09:19 AM
  2. Replies: 4
    Last Post: 10-20-2009, 07:31 AM
  3. Outlook crash, kindof - best way to fix?
    By pgienger in forum Zimbra Connector for Outlook
    Replies: 47
    Last Post: 12-04-2008, 12:10 AM
  4. Team Cymru - Malware Hash Registry
    By uxbod in forum /etc
    Replies: 0
    Last Post: 10-28-2008, 03:37 AM
  5. Registry fixed Connector available?
    By mas in forum Zimbra Connector for Outlook
    Replies: 3
    Last Post: 01-31-2008, 12:10 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •