Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Installation ERROR - Please fix your /etc/hosts file...

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Glad you've fixed it.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    Join Date
    Jun 2009
    Posts
    195
    Rep Power
    6

    Default Zimbra 6.04 and Ubuntu 9.10

    Quote Originally Posted by phoenix View Post
    Glad you've fixed it.
    Is zimbra compatible to Ubuntu 9.10? Also, if I want to upgrade to Ubuntu 9.10, is it possible for me to restore my zimbra backup after installation and setup despite the Linux distro is different?
    Thanks for your response...

  3. #13
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by borngunners View Post
    Is zimbra compatible to Ubuntu 9.10? Also, if I want to upgrade to Ubuntu 9.10, is it possible for me to restore my zimbra backup after installation and setup despite the Linux distro is different?
    Thanks for your response...
    It's not built for that distribution, it's not tested on that distribution and it's not supported, you may getting it working but there's no guarantee.

    Please update your forum profile with the output of the following:
    Code:
    zmcontrol -v
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  4. #14
    Join Date
    Apr 2008
    Posts
    1
    Rep Power
    7

    Default

    I've had the same problem with a fresh CentOS 5.4 install. The problem is not the formatting of the /etc/hosts file but is caused by the fact that perl is not installed.
    During the installation install.sh calls /util/utilfunc.sh and on line 370 of this script perl is used to perform a function.

    yum install -y perl

    will solve the problem.

Similar Threads

  1. Replies: 14
    Last Post: 09-26-2011, 11:50 PM
  2. [SOLVED] Error running mailboxd after script backup
    By ttortosa in forum Administrators
    Replies: 5
    Last Post: 10-22-2008, 01:33 AM
  3. Editing the /etc/hosts file
    By Tanth in forum Installation
    Replies: 3
    Last Post: 05-13-2007, 08:53 AM
  4. Installation Failed
    By freit5 in forum Installation
    Replies: 2
    Last Post: 08-17-2006, 11:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •