Results 1 to 2 of 2

Thread: Zimbra Backup (still running?)

  1. #1
    Join Date
    Nov 2009
    Rep Power

    Default Zimbra Backup (still running?)

    In an attempt to troubleshoot backups which have not executed properly for a while, I ran the following:

    /opt/zimbra/bin/zmbackup -f -a all

    ...and receive the following error:

    Error occurred: invalid request: incremental backup is still in progress

    Looking into this further, after running 'zmbackupquery', all backups listed have completed successfully. I looked into the mailbox.log, and only found a stack trace with the same resulting error 'Incremental backup still in progress'.

    Has anyone else had this issue, is there something I'm missing here to find an existing or uncompleted backup?

  2. #2
    Join Date
    Oct 2007
    Columbus, OH
    Rep Power


    We just recently saw this after we had a backup not complete due the volume filling in the middle of the backup. We were able to correct the issue by restarting zimbra (zmcontrol stop;zmcontrol start). We also deleted everything that was in /tmp/, which is where the backup is staged before moving it over to

Similar Threads

  1. [SOLVED] Zimbra logwatch.
    By nishith in forum Administrators
    Replies: 5
    Last Post: 06-10-2009, 04:42 PM
  2. Replies: 22
    Last Post: 12-02-2007, 04:05 PM
  3. Zimbra Install Problem - getDirectContext
    By bsimzer in forum Installation
    Replies: 27
    Last Post: 07-19-2007, 10:12 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 10:38 AM
  5. 3.1 on FC4 problems
    By cohnhead in forum Installation
    Replies: 8
    Last Post: 05-26-2006, 11:16 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts