Results 1 to 5 of 5

Thread: zimbra couldn't send mail to gmail or yahoo

  1. #1
    Join Date
    Dec 2009
    Posts
    3
    Rep Power
    5

    Default zimbra couldn't send mail to gmail or yahoo

    hello all,

    i was installed mail server zimbra on ubuntu server 8.04 and i tested for sending mail to other user with same mail server then email has been sent and received normally and succesfully.but when we have send mail to other mail server like gmail or yahoo, email couldn't sent or failed. but we have received email from gmail and yahoo. what is it problem?couldn't sent but could recevied from gmail and yahoo.

    a huge thanks...
    Yudha

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by alfathin View Post
    i was installed mail server zimbra on ubuntu server 8.04 and i tested for sending mail to other user with same mail server then email has been sent and received normally and succesfully.but when we have send mail to other mail server like gmail or yahoo, email couldn't sent or failed. but we have received email from gmail and yahoo. what is it problem?couldn't sent but could recevied from gmail and yahoo.
    It's impossible to answer your question as you've given no details of your Zimbra version and release nor any details of the error messages you receive from Yahoo or Gmail. Did you search the forums as this question has been asked before, perhaps your problem is the same?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Dec 2009
    Posts
    3
    Rep Power
    5

    Default

    hi bill

    zimbra version that i'm used is zimbra zcs-5.0.18 for ubuntu 8.04. i was search on this forum but seems not suitable with my problems.i forgot error message display when i'm send mail. need your advice about it. just info for internet access i'm using ADSL connection and i've one public IP from ISP but this IP only Modem IP. i'm tried to set DMZ on modem to private IP (192.168.1.91).

    any Help will be greatly appreciated

    Yudha

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    It's impossible to give you any advice without details of the error, have a look in the log files and see what's there. Try sending another email to yahoo or gmal and see what errors you get.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    May 2006
    Location
    England.
    Posts
    927
    Rep Power
    10

    Default

    Shot-in-the-dark idea here, is it the 'use dns lookups' option in the MTA? I think I've seen similar issues in this area, try turning that on (or off if it's on) and test again, or try setting the smtp relay address to that of your isp.

    That's a wild guess though, the log files should show where the problem actually is.

Similar Threads

  1. Recover the mail after the crash HDD
    By MrSnaKe in forum Administrators
    Replies: 3
    Last Post: 12-02-2009, 04:38 AM
  2. Replies: 15
    Last Post: 11-19-2009, 12:16 AM
  3. Migration Assistance
    By dwill in forum Administrators
    Replies: 10
    Last Post: 12-02-2008, 08:20 AM
  4. Problem with Postfix and MTA
    By ZMilton in forum Administrators
    Replies: 16
    Last Post: 04-16-2008, 07:47 AM
  5. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •