Results 1 to 2 of 2

Thread: Changed IPs and zmmailboxd does not startup.

  1. #1
    Join Date
    Dec 2009
    Rep Power

    Unhappy Changed IPs and zmmailboxd does not startup.


    I'm having a problem where I changed IP addresses on a stand-alone Zimbra server. After doing so, the zmmailboxdctl does not startup.

    This is running on:
    - Mac OS X 10.5.8 with all the latest software updates (Not Snow Leopard)
    - Zimbra 6.0.3 FOSS

    The checks I have made are:
    - Verified /etc/hosts is updated
    - Verified DNS is working properly (and MX records)
    --- Note: Only IP address changed, not hostname
    - Verified firewall rules (they are wide-open)
    - Verified nothing else is using these ports, 8443, 993, 7071 (lsof)
    - Verified /System/Library/Frameworks/JavaVM.framework/Versions/1.5/Home/lib/security/cacerts is owned by zimbra:zimbra with u+w permissions for zimbra
    - Verified SSL certificates are valid (not expired), using RapidSSL
    - Tried using a self-signed certificate which also does not startup zmmailboxd
    - Tried restarting Zimbra (verified no zimbra processes were running before running zmcontrol start)
    - Tried rebooting several times
    - and yes, its plugged-in. Ethernet cable, power, etc.. can access the Internet....
    - and also tried many different fixes posted on this forum.... still no luck.

    The errors in /var/log/system.log is:
    zmmailboxdmgr[1417]: mailboxd/JVM exited twice in 1 seconds (tolerance=60)

    The errors I receive in /opt/zimbra/log/zmmailboxd.out are:
    Total time for which application threads were stopped: 0.0000912 seconds
    Zimbra server reserving server socket port=110 bindaddr=null ssl=false
    Zimbra server reserving server socket port=995 bindaddr=null ssl=true
    Fatal error: exception while binding to ports Unbound server sockets not implemented

    Any suggestions would be greatly appreciated, especially in a server-down situation.

    Will throw in a $20 iTunes gift card to the first one who comes up with the fix?

  2. #2
    Join Date
    Jul 2008
    Rep Power


    If by all the latest updates you include "Java for Mac OS X 10.5 Update 6", see this thread immediately: Java for Mac OS X Update breaks Mailboxd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts