Results 1 to 1 of 1

Thread: Solved : a Weird Problem, “su: incorrect password”

  1. #1
    Join Date
    May 2007
    Location
    Indonesia
    Posts
    149
    Rep Power
    8

    Thumbs up Solved : a Weird Problem, “su: incorrect password”

    Hi,

    Just want to share for anyone who experience with same problem : “su: incorrect password” and then follow with LDAP initializing failed. I got the problem if fail to install Zimbra at the first attempt (missing of library, incorrect setting of /etc/hosts or something like that). I try to uninstall the broken Zimbra installation but the weird problem is still exist.

    I've searching various link on the forums, investigating the /etc/sudoers as suggested on a thread but same problem still exist after finally I issued this command with root acces :

    Code:
    passwd zimbra
    and then typing the root password (in others word, changing the Zimbra password). After that the weird problem dissapear and I got a successful Zimbra installation 5.0.20 and 6.0.3 on openSUSE 11.1 & 11.2
    Last edited by vavai; 12-13-2009 at 07:56 PM. Reason: Add a code tags
    Best Regards
    ---
    Masim "Vavai" Sugianto
    Zimbra Tutorial
    Personal Blog [ID]

    Release 8.0.6_GA_5922.SLES11_64_20131203103702 SLES11_64 FOSS edition.

Similar Threads

  1. Replies: 0
    Last Post: 03-03-2013, 03:32 PM
  2. Weird Problem
    By cyberfarer in forum Administrators
    Replies: 0
    Last Post: 05-12-2010, 09:19 AM
  3. [SOLVED] Password problem (bug?)
    By artimus in forum Installation
    Replies: 5
    Last Post: 08-27-2007, 01:59 PM
  4. su:incorrect password
    By fernandoflorez in forum Installation
    Replies: 0
    Last Post: 09-04-2006, 09:35 AM
  5. FC4 Test install getting SU: Incorrect Password
    By bbepristis in forum Installation
    Replies: 16
    Last Post: 08-11-2006, 11:07 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •