Results 1 to 3 of 3

Thread: [SOLVED] Ssl

  1. #1
    Join Date
    Jan 2009
    Posts
    8
    Rep Power
    6

    Default [SOLVED] Ssl

    I have configured my zimbra install to listen for secure connections on port 4343 or atleast I thought I had.

    zimbraMailSSLPort: 4343

    but when I go to connect https://:4343 there is no one listening.

    What am I missing?

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    zmmailboxdctl restart
    netstat -a
    zmprov gs `zmhostname` | grep Mode
    Was 443 working before? CLI zmtlsctl to set Web Server Mode - Zimbra :: Wiki

  3. #3
    Join Date
    Jan 2009
    Posts
    8
    Rep Power
    6

    Default

    Quote Originally Posted by mmorse View Post
    zmmailboxdctl restart
    netstat -a
    zmprov gs `zmhostname` | grep Mode
    Was 443 working before? CLI zmtlsctl to set Web Server Mode - Zimbra :: Wiki
    That fixed it. I missed the Mode setting. Thanks for your help

Similar Threads

  1. Installing commercial ssl on zimbra cs (network ed.)
    By keithop in forum Administrators
    Replies: 4
    Last Post: 04-28-2009, 05:16 PM
  2. Note on creating SSL certs in opensource zimbra
    By pheonix1t in forum Administrators
    Replies: 2
    Last Post: 01-17-2009, 08:10 AM
  3. Disable SSL on the Admin Port 7071
    By rasputin in forum Installation
    Replies: 2
    Last Post: 04-06-2008, 04:29 AM
  4. Replies: 1
    Last Post: 01-02-2008, 09:31 PM
  5. Help with tomcat ssl errors...
    By sgtstadanko in forum Administrators
    Replies: 4
    Last Post: 03-19-2007, 10:13 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •