Results 1 to 2 of 2

Thread: [SOLVED] Backup / Restore failure

  1. #1
    Join Date
    Jul 2006
    Posts
    34
    Rep Power
    9

    Default [SOLVED] Backup / Restore failure

    Ok, I've seen someone else post the same issue - but there's no solution listed.
    [Incidentally, this is on 6.0.1]

    I'm trying to "move" a server. So I've installed a second server, done a clean source install;

    ./install.sh -s

    Then "rsync -raz root@source:/opt/zimbra /opt"
    (with the source zimbra stopped)

    /opt/zimbra/libexec/fixperms -extended

    Following this everything "seems" to start, but nothing "works".
    zmmailboxd.out reports;

    2776 WARN [main] log - Failed startup of context org.mortbay.jetty.webapp.WebAppContext@1d439fe{/zimbraAdmin,/opt/zimbra/jetty-6.1.15/webapps/zimbraAdmin}
    java.io.FileNotFoundException: /opt/zimbra/jetty-6.1.15/webapps/zimbraAdmin/WEB-INF/web.xml (Permission denied)
    at java.io.FileInputStream.open(Native Method)
    at java.io.FileInputStream.(FileInputStream.java:106)
    Anyone any ideas? Raw file permissions look fine ... ???
    (full log attached)

    Strangely, nothing at all in /var/log/zimbra.log (empty file)
    Attached Files Attached Files
    Last edited by gareth; 12-18-2009 at 03:46 PM.

  2. #2
    Join Date
    Jul 2006
    Posts
    34
    Rep Power
    9

    Default Solution

    Following the rsync, re-run the zimbra install.sh and effectively upgrade from 6.0.1 to 6.0.1 - this fixes the problem, whatever it was ...

Similar Threads

  1. [SOLVED] Regarding Network Edition Backup and Restore
    By bhwong in forum Administrators
    Replies: 7
    Last Post: 12-03-2009, 08:07 AM
  2. zimbra opesource Backup Script Problem!
    By tashi in forum Administrators
    Replies: 4
    Last Post: 03-31-2009, 12:49 AM
  3. Restore specific network edition backup
    By sdemeyer in forum Administrators
    Replies: 5
    Last Post: 09-07-2008, 10:04 PM
  4. Replies: 5
    Last Post: 02-14-2008, 03:20 PM
  5. Restore single account failed from full backup
    By fmodola in forum Administrators
    Replies: 4
    Last Post: 06-20-2007, 06:27 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •