Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27

Thread: Uh oh...

  1. #21
    Join Date
    Oct 2005
    Posts
    96
    Rep Power
    10

    Default

    Ok, a complete reinstall. Here is my /etc/hosts file
    ************************************************** ******
    127.0.0.1 localhost.localdomain localhost
    192.168.1.238 zimbra.standaleinteriors.com zimbra
    ************************************************** *******

    I've set up two domains on my zimbra server:
    zimbra.standaleinteriors.com
    zimbra.standalelumber.com

    I have sent test emails out from both of them to each other. ie:sent a test out from interiors to lumber and vice versa. interiors receives the mail from lumber but lumber never receives the mail from interiors. I've sent mail out from both to my gmail account and both are received.

    In reality the lumber mail is still hosted by my isp (which is soon to change I hope) and they host my mx file for interiors. I can check my lumber account from my isp though and the mail never gets there either. And... the zimbra server is on my private domain called standalelumber.com. So maybe that's part of it? Anyway, you would think the lumber mail would end up somewhere but it never does. Any ideas? Where is the lumber mail actually going?

    I think the mail server is working fine now but for some reason due to the cluster we have going on in mail here something is going awry.

  2. #22
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Quote Originally Posted by agnOstos
    Anyway, you would think the lumber mail would end up somewhere but it never does. Any ideas? Where is the lumber mail actually going?

    Can you run the interior -> lumber test again? This time capture the log data from /opt/zimbra/log/zimbra.log and from /var/log/zimbra.log

    Post that here and maybe we can help you figure it out.

  3. #23
    Join Date
    Oct 2005
    Posts
    96
    Rep Power
    10

    Default

    Ok from the /var/log/zimbra.log. The other one is empty. You can see there is a resolution problem I guess. How can I get lumber mail to hit my zimbra box? I believe the 192.168.2.220 is the dns server on the network. Do I need to update the dns server to include the zimbra box?




    ************************************************** ******
    Oct 13 17:20:46 zimbra postfix/smtp[32157]: 9EF268EC4FF: to=, relay=127.0.0.1[127.0.0.1], delay=1, status=sent (250 2.6.0 Ok, id=07411-02, from MTA([127.0.0.1]:10025): 250 Ok: queued as 6DA4F8EC500)
    Oct 13 17:20:46 zimbra postfix/qmgr[26517]: 9EF268EC4FF: removed
    Oct 13 17:20:46 zimbra amavis[7411]: (07411-02) extra modules loaded: Net/LDAP/Bind.pm
    Oct 13 17:20:46 zimbra amavis[7411]: (07411-02) load: 0 %, total idle 3422.193 s, busy 1.596 s
    Oct 13 17:20:46 zimbra postfix/smtp[32166]: connect to standalelumber.com[192.168.2.220]: Connection refused (port 25)
    Oct 13 17:20:46 zimbra postfix/smtp[32166]: connect to standalelumber.com[192.168.2.221]: Connection refused (port 25)
    Oct 13 17:20:46 zimbra postfix/smtp[32166]: 6DA4F8EC500: to=, relay=none, delay=0, status=deferred (connect to standalelumber.com[192.168.2.221]: Connection refused)
    Oct 13 17:21:16 zimbra postfix/smtpd[26894]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:21:16 zimbra postfix/smtpd[26894]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 13 17:21:58 zimbra postfix/smtpd[26894]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:21:58 zimbra postfix/smtpd[26894]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 13 17:22:38 zimbra postfix/smtpd[26894]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:22:38 zimbra postfix/smtpd[26894]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 13 17:23:20 zimbra postfix/smtpd[26894]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:23:20 zimbra postfix/smtpd[26894]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 13 17:24:00 zimbra postfix/smtpd[26894]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:24:00 zimbra postfix/smtpd[26894]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 13 17:24:31 zimbra postfix/postfix-script: refreshing the Postfix mail system
    Oct 13 17:24:31 zimbra postfix/master[9168]: reload configuration /opt/zimbra/postfix-2.2.3/conf
    Oct 13 17:24:31 zimbra postfix/qmgr[2570]: 51E3D8EC4FE: from=, size=1183, nrcpt=1 (queue active)
    Oct 13 17:24:31 zimbra postfix/smtp[2574]: connect to standalelumber.com[192.168.2.220]: Connection refused (port 25)
    Oct 13 17:24:31 zimbra postfix/smtp[2574]: connect to standalelumber.com[192.168.2.221]: Connection refused (port 25)
    Oct 13 17:24:31 zimbra postfix/smtp[2574]: 51E3D8EC4FE: to=, relay=none, delay=1313, status=deferred (connect to standalelumber.com[192.168.2.221]: Connection refused)
    Oct 13 17:24:39 zimbra postfix/smtpd[2920]: initializing the server-side TLS engine
    Oct 13 17:24:39 zimbra postfix/smtpd[2920]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:24:39 zimbra postfix/smtpd[2920]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 13 17:25:19 zimbra postfix/smtpd[2920]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:25:19 zimbra postfix/smtpd[2920]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 13 17:25:58 zimbra postfix/smtpd[2920]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:25:58 zimbra postfix/smtpd[2920]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 13 17:26:38 zimbra postfix/smtpd[2920]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:26:38 zimbra postfix/smtpd[2920]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 13 17:27:17 zimbra postfix/smtpd[2920]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:27:17 zimbra postfix/smtpd[2920]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 13 17:27:58 zimbra postfix/smtpd[2920]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:27:58 zimbra postfix/smtpd[2920]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 13 17:28:38 zimbra postfix/smtpd[2920]: connect from localhost.localdomain[127.0.0.1]
    Oct 13 17:28:38 zimbra postfix/smtpd[2920]: disconnect from localhost.localdomain[127.0.0.1]
    ************************************************** ********

  4. #24
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Yes you need a valid DNS entry for any mail domain you are trying to deliver too. Make sure the DNS A and Mx record for standalelumber.com point to the Zimbra boxes IP. If you don't want to change the master yet you'll have to run a local DNS server for that box and point it back to Zimbra until you are ready to cut over your mail.

  5. #25
    Join Date
    Oct 2005
    Posts
    96
    Rep Power
    10

    Default

    What if I removed 192.168.2.220 from the resolv.conf on the zimbra box?

  6. #26
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    That might work, I guess you can try a few ideas and see if you can get it to resolve correctly. What does nslookup report for the lumber domain?

  7. #27
    Join Date
    Oct 2005
    Posts
    96
    Rep Power
    10

    Default

    Oct 14 11:00:20 zimbra amavis[7412]: (07412-02) response to RCPT TO for : "250 Ok"
    Oct 14 11:00:20 zimbra amavis[7412]: (07412-02) response to RCPT TO for : "250 Ok"
    Oct 14 11:00:20 zimbra amavis[7412]: (07412-02) response to RCPT TO for : "250 Ok"
    Oct 14 11:00:20 zimbra postfix/cleanup[27512]: 4A6BD8EC503: message-id=<14266481.1129302019184.JavaMail.zimbra@zimbra.stan daleinteriors.com>
    Oct 14 11:00:20 zimbra postfix/qmgr[2570]: 4A6BD8EC503: from=, size=1095, nrcpt=3 (queue active)
    Oct 14 11:00:20 zimbra postfix/smtpd[27534]: disconnect from localhost.localdomain[127.0.0.1]
    Oct 14 11:00:20 zimbra amavis[7412]: (07412-02) FWD via SMTP: -> , , , 250 2.6.0 Ok, id=07412-02, from MTA([127.0.0.1]:10025): 250 Ok: queued as 4A6BD8EC503
    Oct 14 11:00:20 zimbra amavis[7412]: (07412-02) Passed CLEAN, LOCAL [127.0.0.1] [127.0.0.1] -> ,,, Message-ID: <14266481.1129302019184.JavaMail.zimbra@zimbra.stan daleinteriors.com>, mail_id: 9LyGxWisJkhs, Hits: -5.899, 788 ms
    Oct 14 11:00:20 zimbra amavis[7412]: (07412-02) TIMING [total 798 ms] - SMTP EHLO: 5 (1%)1, SMTP pre-MAIL: 1 (0%)1, lookup_ldap: 27 (3%)4, lookup_ldap: 24 (3%)7, lookup_ldap: 25 (3%)10, SMTP pre-DATA-flush: 3 (0%)11, SMTP DATA: 0 (0%)11, body_hash: 2 (0%)11, gen_mail_id: 1 (0%)11, mime_decode: 16 (2%)13, get-file-type1: 18 (2%)15, decompose_part: 1 (0%)16, parts_decode: 0 (0%)16, AV-scan-1: 32 (4%)20, spam-wb-list: 14 (2%)21, SA msg read: 1 (0%)21, SA parse: 3 (0%)22, SA check: 346 (43%)65, update_cache: 4 (0%)66, deal_with_mail_size: 2 (0%)66, fwd-connect: 106 (13%)79, fwd-mail-from: 58 (7%)86, fwd-rcpt-to: 23 (3%)89, write-header: 5 (1%)90, fwd-data: 0 (0%)90, fwd-data-end: 54 (7%)97, fwd-rundown: 3 (0%)97, main_log_entry: 18 (2%)99, update_snmp: 3 (0%)100, unlink-1-files: 2 (0%)100, rundown: 0 (0%)100
    Oct 14 11:00:20 zimbra postfix/smtp[27514]: 641228EC4D3: to=, relay=127.0.0.1[127.0.0.1], delay=1, status=sent (250 2.6.0 Ok, id=07412-02, from MTA([127.0.0.1]:10025): 250 Ok: queued as 4A6BD8EC503)
    Oct 14 11:00:20 zimbra postfix/smtp[27514]: 641228EC4D3: to=, relay=127.0.0.1[127.0.0.1], delay=1, status=sent (250 2.6.0 Ok, id=07412-02, from MTA([127.0.0.1]:10025): 250 Ok: queued as 4A6BD8EC503)
    Oct 14 11:00:20 zimbra postfix/smtp[27514]: 641228EC4D3: to=, relay=127.0.0.1[127.0.0.1], delay=1, status=sent (250 2.6.0 Ok, id=07412-02, from MTA([127.0.0.1]:10025): 250 Ok: queued as 4A6BD8EC503)
    Oct 14 11:00:20 zimbra amavis[7412]: (07412-02) extra modules loaded: Net/LDAP/Bind.pm
    Oct 14 11:00:20 zimbra amavis[7412]: (07412-02) load: 0 %, total idle 64661.180 s, busy 2.608 s
    Oct 14 11:00:20 zimbra postfix/qmgr[2570]: 641228EC4D3: removed
    Oct 14 11:00:21 zimbra postfix/smtp[27537]: 4A6BD8EC503: to=, relay=mail.iserv.net[69.87.129.140], delay=1, status=bounced (host mail.iserv.net[69.87.129.140] said: 553 5.1.8 ... Domain of sender address donw@zimbra.standaleinteriors.com does not exist (in reply to MAIL FROM command))
    Oct 14 11:00:21 zimbra postfix/smtp[27536]: 4A6BD8EC503: to=, relay=gmail-smtp-in.l.google.com[64.233.163.27], delay=1, status=sent (250 2.0.0 OK 1129302022 34si733497nza)
    Oct 14 11:00:26 zimbra postfix/smtp[27535]: 4A6BD8EC503: to=, relay=gateway-s.comcast.net[204.127.202.26], delay=6, status=bounced (host gateway-s.comcast.net[204.127.202.26] said: 550 [PERMFAIL] comcast.net requires valid sender domain (in reply to RCPT TO command))
    Oct 14 11:00:26 zimbra postfix/cleanup[27512]: 3D9718EC504: message-id=<20051014150026.3D9718EC504@zimbra.standaleinterior s.com>
    Oct 14 11:00:26 zimbra postfix/qmgr[2570]: 3D9718EC504: from=<>, size=3696, nrcpt=1 (queue active)
    Oct 14 11:00:26 zimbra postfix/qmgr[2570]: 4A6BD8EC503: removed
    Oct 14 11:00:26 zimbra postfix/lmtp[27539]: 3D9718EC504: to=, relay=none, delay=0, status=bounced (Host or domain name not found. Name service error for name=zimbra.standaleinteriors.com type=A: Host not found)
    Oct 14 11:00:26 zimbra postfix/qmgr[2570]: 3D9718EC504: removed
    ************************************************** ****

    As you can see it is now a problem with not having an A record hosted for zimbra.standaleinteriors.com

    I guess I'll have to have an A record hosted after all. I guess I can thank all the spammers for that one.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •