Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: Zimbra and NAT...?

  1. #11
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Yes, I understand the context you're using for this. Do you have all the correct ports forwarded through your NAT router?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  2. #12
    Join Date
    Feb 2006
    Location
    Rhauderfehn, Germany
    Posts
    22
    Rep Power
    9

    Default

    The configuration on the router worked on version 3.0 but not on 3.1. It stayed unchanged over the upgrade.
    (I forward the ports 80 143 443 7071)

    ... and the request for the login screen is forwarded correctly by the router and the the page is delivered to the client outside.

  3. #13
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    10

  4. #14
    Join Date
    Feb 2006
    Location
    Rhauderfehn, Germany
    Posts
    22
    Rep Power
    9

    Default

    Thanks!

    Appending ?redirect=0 to the url on client side solves the problem.
    Last edited by winne27; 04-25-2006 at 12:47 AM.

  5. #15
    Join Date
    Dec 2005
    Posts
    72
    Rep Power
    9

    Default 3.0 to 3.1 redirect problem

    I got burned by this too. Was working fine in 3.0.1 but after switch to 3.1 it redirects to the servers local name which is not a publicly available name. So nobody can get past the login screen.

    I've got several hundred users, so unless I can get the redirect=0 appended by default, that isn't a good option for me.

Similar Threads

  1. upgrade woes -made into new thread
    By JustinHarlow in forum Installation
    Replies: 18
    Last Post: 06-08-2007, 12:11 PM
  2. Replies: 3
    Last Post: 06-07-2007, 07:19 AM
  3. Replies: 7
    Last Post: 10-04-2006, 02:49 AM
  4. Zimbra 4, OS 10.4.7 and NAT Howto?
    By mountaindog in forum Installation
    Replies: 5
    Last Post: 09-21-2006, 07:40 PM
  5. Zimbra behind NAT firewall
    By amitbapat in forum Administrators
    Replies: 9
    Last Post: 01-09-2006, 11:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •