Results 1 to 3 of 3

Thread: Time to give in?

  1. #1
    Join Date
    Jan 2010
    Posts
    25
    Rep Power
    5

    Default Time to give in?

    Scenario:

    Client has two VPS's - one for his DirectAdmin admin installation on 193.104.xxx.64 and 65. The other vps on 193.104.xxx.69 is for Zimbra.

    .69 is a Xen VPS with 2gb Ram (plus 2gb swap) and I am installing Zimbra onto a 64 bit CentOS OS.

    Zimbra installs fine but comes up with an error over the DNS for the MX - this is the part that is losing me - i can't find anything wrong - all DNS entre's, MX and A records all appear to be ok.

    I have fully installed Zimbra but get errors when trying to send email - and emails sent to the zimbra box are going nowhere.

    Is there anyone that is able to assist?

    Cheers

    Dave

  2. #2
    Join Date
    May 2006
    Location
    USA
    Posts
    6,242
    Rep Power
    21

    Default

    Hi Dave,
    By default we check for a dns record based on hostname, so were really seeing if root@server.domain.com works instead of an mx record for root@domain.com.

    You can ignore the error and create as many domains as you want later, or change the default to domain.com the first time.

    If your having further issues, please provide us with output of the following:
    Code:
    cat /etc/hosts
    cat /etc/resolv.conf
    dig domain.com mx
    dig domain.com any
    host `hostname`  <--backticks not single quotes

  3. #3
    Join Date
    Jan 2010
    Posts
    25
    Rep Power
    5

    Default

    cat /etc/hosts
    127.0.0.1 localhost.localdomain localhost
    193.104.35.243 mail.wirednetworks.info

    cat /etc/resolv.conf
    nameserver 82.138.232.200
    nameserver 82.138.233.155
    dig domain.com mx

    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-4.P1.el5_4.1 <<>> wirednetworks.info mx
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 45172
    ;; flags: qr aa rd ra; QUERY: 1, ANSWER: 1, AUTHORITY: 2, ADDITIONAL: 3

    ;; QUESTION SECTION:
    ;wirednetworks.info. IN MX

    ;; ANSWER SECTION:
    wirednetworks.info. 14400 IN MX 10 mail.wirednetworks.info.

    ;; AUTHORITY SECTION:
    wirednetworks.info. 11768 IN NS ns4.wnservers.com.
    wirednetworks.info. 11768 IN NS ns5.wnservers.com.

    ;; ADDITIONAL SECTION:
    mail.wirednetworks.info. 11768 IN A 193.104.35.243
    ns4.wnservers.com. 4918 IN A 193.104.35.64
    ns5.wnservers.com. 4918 IN A 193.104.35.65

    ;; Query time: 2 msec
    ;; SERVER: 82.138.232.200#53(82.138.232.200)
    ;; WHEN: Tue Jan 12 11:46:39 2010
    ;; MSG SIZE rcvd: 172

    dig domain.com any
    ; <<>> DiG 9.3.6-P1-RedHat-9.3.6-4.P1.el5_4.1 <<>> wirednetworks.info any
    ;; global options: printcmd
    ;; Got answer:
    ;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 3398
    ;; flags: qr rd ra; QUERY: 1, ANSWER: 3, AUTHORITY: 2, ADDITIONAL: 3

    ;; QUESTION SECTION:
    ;wirednetworks.info. IN ANY

    ;; ANSWER SECTION:
    wirednetworks.info. 11681 IN NS ns4.wnservers.com.
    wirednetworks.info. 11681 IN NS ns5.wnservers.com.
    wirednetworks.info. 14313 IN MX 10 mail.wirednetworks.info.

    ;; AUTHORITY SECTION:
    wirednetworks.info. 11681 IN NS ns4.wnservers.com.
    wirednetworks.info. 11681 IN NS ns5.wnservers.com.
    ;; ADDITIONAL SECTION:
    ns4.wnservers.com. 4831 IN A 193.104.35.64
    ns5.wnservers.com. 4831 IN A 193.104.35.65
    mail.wirednetworks.info. 11681 IN A 193.104.35.243

    ;; Query time: 1 msec
    ;; SERVER: 82.138.232.200#53(82.138.232.200)
    ;; WHEN: Tue Jan 12 11:48:06 2010
    ;; MSG SIZE rcvd: 182

    host `hostname` <--backticks not single quotes
    mail.wirednetworks.info has address 193.104.35.243

Similar Threads

  1. Replies: 4
    Last Post: 11-16-2009, 03:36 PM
  2. Time Zone Problem with Zimbra Desktop
    By aenon in forum General Questions
    Replies: 0
    Last Post: 11-05-2009, 03:05 PM
  3. ZCO related time discrepency in public calendars.
    By NathanL in forum Zimbra Connector for Outlook
    Replies: 2
    Last Post: 09-18-2009, 08:04 AM
  4. ZCO-created meetings display wrong time in HTML views
    By Rich Graves in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 03-06-2008, 08:41 AM
  5. Time mess everything up
    By Peque in forum Zimbra Connector for Outlook
    Replies: 4
    Last Post: 05-10-2007, 03:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •