Results 1 to 2 of 2

Thread: domain administration screen comes up empty

  1. #1
    Join Date
    Jan 2010
    Cochrane, Alberta
    Rep Power

    Default domain administration screen comes up empty

    I've just installed Zimbra and everything seems to be working except the Domain Administration page at:

    I've also tried logging into the domain admin URL:

    I can login into Zimbra super admin and all the controls appear and work properly but not at the domain management level.

    I've attached a screen shot to illustrate.

    I've tried Firefox and IE6.

    What have I done wrong?

    Attached Images Attached Images

  2. #2
    Join Date
    Feb 2009
    Lecco, Italy
    Rep Power


    zimbra version?
    anyway, not sure it will work with IE6, better stick with FF3 or more recent IE7/8.

    Anyway, you can try a CTRL+F5, and eventually have a look at syslog or /opt/zimbra/logs/mailbox.log
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY

Similar Threads

  1. Domain level Administration broken in 5.0.16
    By deepblue in forum Administrators
    Replies: 5
    Last Post: 06-18-2009, 06:24 AM
  2. Replies: 7
    Last Post: 04-27-2009, 03:49 AM
  3. Create Domain Alias using web administration console
    By abel76 in forum Administrators
    Replies: 3
    Last Post: 10-03-2008, 10:09 AM
  4. Replies: 20
    Last Post: 03-18-2008, 06:37 AM
  5. [SOLVED] How to create domain administration user?
    By vaggie in forum Installation
    Replies: 4
    Last Post: 05-18-2007, 06:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts