Results 1 to 7 of 7

Thread: [SOLVED] Problem sending email

  1. #1
    Join Date
    Jan 2010
    Posts
    5
    Rep Power
    5

    Default [SOLVED] Problem sending email

    Hello all,
    I have installed Zimbra on debian 4. Everything was ok during the installation. But when i finished, i got the following error when i am sending email:

    Jan 16 17:06:10 mail2 postfix/smtp[5360]: 3D91F167772: to=, relay=127.0.0.1[127.0.0.1]:10024, delay=380, delays=380/0.06/0.04/0.14, dsn=4.5.0, status=deferred (host 127.0.0.1[127.0.0.1] said: 451 4.5.0 Error in processing, id=15551-02, parts_decode_ext FAILED: Unix utility file(1) not available, but is needed at (eval 97) line 110. (in reply to end of DATA command))

    I need your help please.
    ---
    Koné

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    24

    Default

    Welcome to the forums

    Did you install all the pre-requisites ?
    Code:
    apt-get install file

  3. #3
    Join Date
    Jan 2010
    Posts
    5
    Rep Power
    5

    Default

    Yee i install the pre-requisite but i still have a same error in my log.

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by kone View Post
    Yee i install the pre-requisite but i still have a same error in my log.
    If you still get that error listed above you obviously haven't installed the required program (mentioned in the error message) as per the instructions in the post from uxbod.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jan 2010
    Posts
    5
    Rep Power
    5

    Default

    Shall i re-install ?

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by kone View Post
    Shall i re-install ?
    Shall you re-install what? All you need to do is install the missing package via the command that uxbod gave you.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  7. #7
    Join Date
    Jan 2010
    Posts
    5
    Rep Power
    5

    Default

    Quote Originally Posted by uxbod View Post
    Welcome to the forums

    Did you install all the pre-requisites ?
    Code:
    apt-get install file
    I just come to install it and now it ok. The problem is solved.
    Thanks to every one

Similar Threads

  1. Replies: 3
    Last Post: 11-07-2010, 12:54 PM
  2. [SOLVED] Moving Zimbra to a new server
    By krolen in forum Administrators
    Replies: 109
    Last Post: 02-05-2009, 10:38 AM
  3. email sending and management
    By bins in forum Installation
    Replies: 0
    Last Post: 02-14-2008, 03:10 AM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 02:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •