Results 1 to 5 of 5

Thread: Mysql is not running Status not running

  1. #1
    Join Date
    Jan 2010
    Location
    delhi , india
    Posts
    23
    Rep Power
    5

    Default Mysql is not running Status not running

    I have installed new zimbra server. But when checking status it showing below errors

    [zimbra@mail ~]$ zmcontrol status
    Host mail.siwach.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running.
    mta Running
    snmp Running
    spell Running
    stats Stopped
    [zimbra@mail ~]$ zmcontrol -v


    Release 6.0.4_GA_2038.RHEL5_20091214191028 RHEL5 FOSS edition.


    Plz help me , it is very urgent.



    [zimbra@mail conf]$ mysql mysql
    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/opt/zimbra/db/mysql.sock' (2)
    [zimbra@mail conf]$


    any solution
    Last edited by siw919; 01-17-2010 at 03:22 AM.

  2. #2
    Join Date
    May 2008
    Posts
    432
    Rep Power
    7

    Default

    Have you checked your /etc/hosts file, hostname, perhaps restarted the machine?

  3. #3
    Join Date
    Jan 2010
    Location
    delhi , india
    Posts
    23
    Rep Power
    5

    Default

    Quote Originally Posted by iway View Post
    Have you checked your /etc/hosts file, hostname, perhaps restarted the machine?
    yes but my problem is that mysql is running from root but showing error when try to use from zimbra user. host file example is as below

    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    ::1 localhost6.localdomain6 localhost6
    192.168.0.150 mail.siwach.com mail
    ~

  4. #4
    Join Date
    Jan 2010
    Location
    delhi , india
    Posts
    23
    Rep Power
    5

    Default

    Quote Originally Posted by siw919 View Post
    yes but my problem is that mysql is running from root but showing error when try to use from zimbra user. host file example is as below

    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    ::1 localhost6.localdomain6 localhost6
    192.168.0.150 mail.siwach.com mail
    ~


    Any update still i am facing the problem.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by siw919 View Post
    Any update still i am facing the problem.
    If that's all that's in your hosts file then it's incorrect, details of the format are in the Quick Start Installation Guide and in the forums if you search for it. You're not actually giving much information about this problem nor what you've done to try and fix it, for instance what errors do you see in the log files when you start Zimbra?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. Corrupt User Account
    By FaithX in forum Administrators
    Replies: 4
    Last Post: 01-20-2009, 01:56 PM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 10:36 AM
  3. Why is Tomcat shuting down ever nights?
    By trapanator in forum Administrators
    Replies: 2
    Last Post: 11-30-2006, 11:57 PM
  4. fatal: Queue report unavailable - mail system is down
    By zzzzsg in forum Administrators
    Replies: 16
    Last Post: 08-24-2006, 03:31 AM
  5. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •