Results 1 to 5 of 5

Thread: Mysql is not running Status not running

Threaded View

  1. #1
    Join Date
    Jan 2010
    Location
    delhi , india
    Posts
    23
    Rep Power
    5

    Default Mysql is not running Status not running

    I have installed new zimbra server. But when checking status it showing below errors

    [zimbra@mail ~]$ zmcontrol status
    Host mail.siwach.com
    antispam Running
    antivirus Running
    ldap Running
    logger Running
    mailbox Stopped
    mysql.server is not running.
    mta Running
    snmp Running
    spell Running
    stats Stopped
    [zimbra@mail ~]$ zmcontrol -v


    Release 6.0.4_GA_2038.RHEL5_20091214191028 RHEL5 FOSS edition.


    Plz help me , it is very urgent.



    [zimbra@mail conf]$ mysql mysql
    ERROR 2002 (HY000): Can't connect to local MySQL server through socket '/opt/zimbra/db/mysql.sock' (2)
    [zimbra@mail conf]$


    any solution
    Last edited by siw919; 01-17-2010 at 03:22 AM.

Similar Threads

  1. Corrupt User Account
    By FaithX in forum Administrators
    Replies: 4
    Last Post: 01-20-2009, 01:56 PM
  2. [SOLVED] Install Problem in Ubuntu 6.06 Server
    By xtimox in forum Installation
    Replies: 16
    Last Post: 03-27-2008, 10:36 AM
  3. Why is Tomcat shuting down ever nights?
    By trapanator in forum Administrators
    Replies: 2
    Last Post: 11-30-2006, 11:57 PM
  4. fatal: Queue report unavailable - mail system is down
    By zzzzsg in forum Administrators
    Replies: 16
    Last Post: 08-24-2006, 03:31 AM
  5. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •