Results 1 to 5 of 5

Thread: zimbra network 6.0.4 on ESX 4.0

  1. #1
    Join Date
    Dec 2007
    Posts
    16
    Rep Power
    7

    Default zimbra network 6.0.4 on ESX 4.0

    hi all,
    we are planning to migrate to zimbra 6.0.4 on vmware ESX.4.0 (san configuration) in a multiserver installation for 1000/2000 users connected to an external ldap.

    We want to use ubuntu 8.04.2 for zimbra servers.
    My questions are:

    1) Is it better 32 or 64 bit version ?
    2) what about best partitions ?
    3) does multiserver installation is good for my scenario ?

    thanks a lot and have a good day.

  2. #2
    Join Date
    Aug 2008
    Location
    Michigan
    Posts
    38
    Rep Power
    7

    Default

    VMWare isn't supported as of yet.

    1) 64-bit, the more memory the better
    2) I don't think it really matters as long as you have plenty of room. Drive configuration matters much more. How is the san connected to the server?
    3) For 1000/2000 users you shouldn't need multiple servers.
    Last edited by hmmblah; 01-19-2010 at 12:49 PM.

  3. #3
    Join Date
    Jan 2008
    Posts
    658
    Rep Power
    8

    Default

    Quote Originally Posted by hmmblah View Post
    VMWare isn't supported as of yet.

    1) 64-bit, the more memory the better
    2) I don't think it really matters as long as you have plenty of room. Drive configuration matters much more. How is the san connected to the server?
    3) For 1000/2000 users you shouldn't need multiple servers.
    VMware server, no. VMware ESX is. There are plenty of people (including us) who run Zimbra on top of ESX(i).

  4. #4
    Join Date
    Aug 2008
    Location
    Michigan
    Posts
    38
    Rep Power
    7

    Default

    Quote Originally Posted by y@w View Post
    VMware server, no. VMware ESX is. There are plenty of people (including us) who run Zimbra on top of ESX(i).
    My bad. I knew it would work, I just thought it wasn't supported. Kind of like running NE on CentOS. Thanks for correcting me anyway...now I know.

  5. #5
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by hmmblah View Post
    My bad. I knew it would work, I just thought it wasn't supported. Kind of like running NE on CentOS. Thanks for correcting me anyway...now I know.
    You are still required to run a supported distribution for NE if it's a VM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 09:05 AM
  2. slapd message error
    By smoke in forum Administrators
    Replies: 7
    Last Post: 04-27-2008, 04:23 PM
  3. Major Issue - 5.0RC2 NE to 5.0GA NE failed
    By DougWare in forum Installation
    Replies: 7
    Last Post: 01-06-2008, 09:56 PM
  4. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 09:21 AM
  5. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •