Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Installation succesfful! But problem with zmcontrol start

  1. #11
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    the (*AT<<<) = @

    It's to prevent spam bots

  2. #12
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Hi,

    I got your log.
    From the very beginning, your postifx is stopped.

    Have you tried a
    >zmcontrol stop
    then a
    >zmcontrol start?


    Then post the log.
    Code:
    Jul  6 18:04:05 localhost postfix/postqueue[5995]: fatal: Queue report unavailable - mail system is down
    Jul  7 04:04:06 localhost zimbramon[5846]: 5846:info: 2006-07-07 04:04:02, STATUS: zimbra: antispam: Stopped 
    Jul  7 04:04:06 localhost zimbramon[5846]: 5846:info: 2006-07-07 04:04:02, STATUS: zimbra: antivirus: Stopped 
    Jul  7 04:04:06 localhost zimbramon[5846]: 5846:info: 2006-07-07 04:04:02, STATUS: zimbra: ldap: Running 
    Jul  7 04:04:06 localhost zimbramon[5846]: 5846:info: 2006-07-07 04:04:02, STATUS: zimbra: logger: Running 
    Jul  7 04:04:06 localhost zimbramon[5846]: 5846:info: 2006-07-07 04:04:02, STATUS: zimbra: mailbox: Running 
    Jul  7 04:04:06 localhost zimbramon[5846]: 5846:info: 2006-07-07 04:04:02, STATUS: zimbra: mta: Stopped 
    Jul  7 04:04:06 localhost zimbramon[5846]: 5846:info: 2006-07-07 04:04:02, STATUS: zimbra: snmp: Running 
    Jul  7 04:04:06 localhost zimbramon[5846]: 5846:info: 2006-07-07 04:04:02, STATUS: zimbra: spell: Running 
    Jul  6 18:06:03 localhost postfix/postqueue[6521]: fatal: Queue report unavailable - mail system is down
    Jul  7 04:06:04 localhost zimbramon[6366]: 6366:info: 2006-07-07 04:06:01, STATUS: zimbra: antispam: Stopped 
    Jul  7 04:06:05 localhost zimbramon[6366]: 6366:info: 2006-07-07 04:06:01, STATUS: zimbra: antivirus: Stopped 
    Jul  7 04:06:05 localhost zimbramon[6366]: 6366:info: 2006-07-07 04:06:01, STATUS: zimbra: ldap: Running 
    Jul  7 04:06:05 localhost zimbramon[6366]: 6366:info: 2006-07-07 04:06:01, STATUS: zimbra: logger: Running 
    Jul  7 04:06:05 localhost zimbramon[6366]: 6366:info: 2006-07-07 04:06:01, STATUS: zimbra: mailbox: Running 
    Jul  7 04:06:05 localhost zimbramon[6366]: 6366:info: 2006-07-07 04:06:01, STATUS: zimbra: mta: Stopped 
    Jul  7 04:06:05 localhost zimbramon[6366]: 6366:info: 2006-07-07 04:06:01, STATUS: zimbra: snmp: Running 
    Jul  7 04:06:05 localhost zimbramon[6366]: 6366:info: 2006-07-07 04:06:01, STATUS: zimbra: spell: Running 
    Jul  6 18:08:03 localhost postfix/postqueue[7518]: fatal: Queue report unavailable - mail system is down
    Jul  7 04:08:05 localhost zimbramon[7358]: 7358:info: 2006-07-07 04:08:01, STATUS: zimbra: antispam: Stopped 
    Jul  7 04:08:05 localhost zimbramon[7358]: 7358:info: 2006-07-07 04:08:01, STATUS: zimbra: antivirus: Stopped 
    Jul  7 04:08:05 localhost zimbramon[7358]: 7358:info: 2006-07-07 04:08:01, STATUS: zimbra: ldap: Running 
    Jul  7 04:08:05 localhost zimbramon[7358]: 7358:info: 2006-07-07 04:08:01, STATUS: zimbra: logger: Running 
    Jul  7 04:08:05 localhost zimbramon[7358]: 7358:info: 2006-07-07 04:08:01, STATUS: zimbra: mailbox: Running 
    Jul  7 04:08:05 localhost zimbramon[7358]: 7358:info: 2006-07-07 04:08:01, STATUS: zimbra: mta: Stopped 
    Jul  7 04:08:05 localhost zimbramon[7358]: 7358:info: 2006-07-07 04:08:01, STATUS: zimbra: snmp: Running 
    Jul  7 04:08:05 localhost zimbramon[7358]: 7358:info: 2006-07-07 04:08:01, STATUS: zimbra: spell: Running

  3. #13
    Join Date
    Jun 2006
    Posts
    100
    Rep Power
    9

    Default

    Yes. I tried that one too. But of no use.

  4. #14
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    But we need the log because it will tell us why it didn't start. You can e-mail it to me again if you wish.

    john

  5. #15
    Join Date
    Nov 2005
    Posts
    518
    Rep Power
    11

    Default

    can you verify that there is not another mta already running; what is the output of "telnet localhost 25"?

    otherwise, you should probably see something useful if you "tail -f /var/log/zimbra.log" and run "postfix start"

  6. #16
    Join Date
    May 2006
    Posts
    29
    Rep Power
    9

    Default LDAP problem?

    Hello Sirs,
    I have the same problem and investigating among the logs I have noticed that the only trial that has departed is LDAP but in the file / tmp/zmcontrol.out.xxxxes appear the following lines that explain man behavior:

    [root@mail ~] #tail - f / tmp/zmcontrol.out.16289
    Sleeping... Couldn't contact LDAP return=-1
    Sleeping... Couldn't contact LDAP return=-1
    Sleeping... Couldn't contact LDAP return=-1
    Sleeping... Couldn't contact LDAP return=-1
    Sleeping... Couldn't contact LDAP return=-1
    Sleeping... Couldn't contact LDAP return=-1
    Sleeping... Couldn't contact LDAP return=-1
    Sleeping... Couldn't contact LDAP return=-1
    Sleeping... Couldn't contact LDAP return=-1
    Sleeping... Couldn't contact LDAP return=-1

    Nevertheless I don't understand from thing depends, from the moment that after the installation all the trials had regularly set out.

    Some suggestion?

    Thanks.

    Fabio

  7. #17
    Join Date
    May 2006
    Posts
    29
    Rep Power
    9

    Default Problem resolve

    Hi Sirs,
    the problem that I have previously described there is only if I use the command sudo:

    sudo -u zimbra /opt/zimbra/bin/zmcontrol start

    while entering with:

    su - zimbra
    zmcontrol start

    the problem doesn't introduce him; in the old version 3.1.4 the use of I for the start of the server didn't introduce this problem.

    Fabio.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. start on boot problem
    By vaneck in forum Administrators
    Replies: 6
    Last Post: 05-03-2006, 02:40 PM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 11:11 PM
  4. Installation problem
    By sywong70 in forum Installation
    Replies: 5
    Last Post: 11-07-2005, 09:01 PM
  5. Installation problem
    By charlie in forum Administrators
    Replies: 1
    Last Post: 10-14-2005, 09:55 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •