Results 1 to 6 of 6

Thread: How to install zimbra on server with existing tomcat, postfix, mysql, openldap, etc.

Hybrid View

  1. #1
    Join Date
    Oct 2005
    Posts
    6
    Rep Power
    10

    Default How to install zimbra on server with existing tomcat, postfix, mysql, openldap, etc.

    service.war, zimbra.war, ZimbraAdmin.war is deployed, but i can't login (INVALID_PDU error). I guess, zimbra service can't contact with ldap and mysql.

    i can't install openldap, postfix, mysql from zimbra binary packages.

    My distr is gentoo, tomcat 5, mysql 4.1.14, openldap 2.2.28.

    and a question - does zimbra support existing imap server as mail storage?

  2. #2
    Join Date
    Oct 2005
    Posts
    6
    Rep Power
    10

    Default

    okay, it's working. but admin panel hangs up when i try to login. i.e. login screen appears, i fill login/password, press "log on" and...nothing happens

    what's wrong?

  3. #3
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Do a shift-reload to make sure you've got the latest files. Are you logging in with admin@domain (ie the full admin user name)?

  4. #4
    Join Date
    Oct 2005
    Posts
    6
    Rep Power
    10

    Default

    Quote Originally Posted by KevinH
    Do a shift-reload to make sure you've got the latest files.
    hmm...what is it?

    Quote Originally Posted by KevinH
    Are you logging in with admin@domain (ie the full admin user name)?
    yes. full admin@domain. i use zmmprov to add/see/modify accounts now

  5. #5
    Join Date
    Sep 2005
    Posts
    42
    Rep Power
    10

    Default

    shift-reload: hard reload of the web page. simply press Ctrl+F5 in most windows-based browsers. this will redownload all files the web page requires (stylesheets, script files, etc.).

    im not sure whether this may be the problem, but i guess its good to know (hence why i posted this)

  6. #6
    Join Date
    Oct 2005
    Posts
    6
    Rep Power
    10

    Default

    Quote Originally Posted by joshuamorgan
    shift-reload: hard reload of the web page. simply press Ctrl+F5 in most windows-based browsers. this will redownload all files the web page requires (stylesheets, script files, etc.).

    im not sure whether this may be the problem, but i guess its good to know (hence why i posted this)
    heh

    no, admin's login screen refreshing, but it hangs after pressing "log in"

Similar Threads

  1. initializing ldap...FAILED(256)ERROR
    By manjunath in forum Installation
    Replies: 39
    Last Post: 06-07-2013, 11:27 AM
  2. 3 testing: LDAP: 389 Failed when restore zimbra
    By victorLeong in forum Administrators
    Replies: 15
    Last Post: 05-24-2007, 07:45 AM
  3. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 12:34 PM
  4. Replies: 8
    Last Post: 02-27-2007, 04:10 AM
  5. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •