Results 1 to 2 of 2

Thread: [SOLVED] ERROR: Installation can not proceeed

  1. #1
    Join Date
    Jan 2008
    Posts
    34
    Rep Power
    7

    Default [SOLVED] ERROR: Installation can not proceeed

    I'm trying to upgrade to version 6.0.4. I get the following error message.

    ERROR: Installation can not proceeed. Please fix your /etc/hosts file

    Here's my hosts file. And yes, DNS is working...

    127.0.0.1 localhost.localdomain localhost
    10.249.186.102 mail.penguinpower.tv mail

    I'm running version 6.0.3 so it worked before. Not sure why it won't work now.

  2. #2
    Join Date
    Jan 2008
    Posts
    34
    Rep Power
    7

    Default Fixed

    Had to do "hostname mail.penguinpower.tv"... works but I need to go back to the old version. All my services are down... That's a new problem I'm working on.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •