Results 1 to 6 of 6

Thread: Zimbra 6.0.5 & Debian 5 no database

  1. #1
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default Zimbra 6.0.5 & Debian 5 no database

    As it seams, there was no Database created while installing on debian 5 x64.
    Has anyone a solution for this Problem?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by deepc View Post
    As it seams, there was no Database created while installing on debian 5 x64.
    What exactly do you mean by 'no database'?
    Quote Originally Posted by deepc View Post
    Has anyone a solution for this Problem?
    Not unless you give some details of exactly what's happened. Is this a new install, did you get a problem during the install, are there any errors in the installation log, are there any errors if the log files? You need to give an exact description of exactly what's happened.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default

    What exactly do you mean by 'no database'? :

    There is no Database zimbra or anything else on the mysql server.

    Its a new installation on a freshly installed Debian 5 server with the newest zimbra zcs version for Debian 5 x86_64.

    The only error in the setup is, that document store could not be created.

    zmcontrol status shows mysql.server not running.

    The mysql server runs and is accessible.

    Passwords für mysql are not set (not for root, not for zimbra as this account is not created).

    Regards

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Can you actually access the Zimbra Admin UI and create an email account?
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Jun 2008
    Posts
    8
    Rep Power
    7

    Default

    No, no access to any gui possilbe

  6. #6
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by deepc View Post
    No, no access to any gui possilbe
    Why, what happens and what error do you see? Are all the services running? What does the output of the following show:

    Code:
    zmcontrol -v
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

Similar Threads

  1. postfix relay=none status=bounced for local mails
    By vdd in forum Administrators
    Replies: 1
    Last Post: 08-06-2009, 09:05 AM
  2. zimbra install with perpetually broken logger/stats
    By jptech in forum Installation
    Replies: 8
    Last Post: 09-29-2008, 03:33 PM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 03:37 AM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Zimbra server crashed
    By goetzi in forum Administrators
    Replies: 6
    Last Post: 03-25-2006, 01:00 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •