Results 1 to 3 of 3

Thread: [SOLVED] problem zimbra desktop doesn't show sync emails from server

  1. #1
    Join Date
    Feb 2010
    Rep Power

    Default [SOLVED] problem zimbra desktop doesn't show sync emails from server

    I have problem with one email account(actually after test it is more then one), all other email accounts are ok.
    When access by imap or web UI to email, everything is ok(I can see emails). But when access by Zimbra Desktop I cannot see any emails. I can see only empty directories under Mail, but other things(calendar, address books) are ok.
    It worked and in some moment it stopped work (I suspect that when I used imapsync). I tried Zimbra Desktop on 3 different PC (2 Windows, 1 Linux), all show empty directories.

    When I check ZD log (linux) it shows:
    Error - offline invalid sync format Not in Gzip format

    On server side I don't see any special error except:
    Warn - log - SSL renegotiate denied: java.nio.channels.SocketChannel

    I suspect that problem is on server side (cache?).

    On forum one person had similar error, and he said that his problem was bad deb (not sure what he meant).

    Server: Ubuntu 8.04 + Zimbra Community (newest version)

    Best Regards,
    Last edited by khans; 02-25-2010 at 01:24 PM.

  2. #2
    Join Date
    Feb 2010
    Rep Power


    sometimes under accounts in zimbra desktop I get error message:
    Product name: Zimbra Desktop
    Product version: 1.0.4
    Build ID: 1833
    Release type: R
    OS Platform: Linux i386
    Time of event: 2010-02-26 05:21:53
    Error type: null
    Item ID: 261
    Error summary: message sync failed


    java.lang.NumberFormatException: null
    at java.lang.Long.parseLong(Unknown Source)
    at java.lang.Long.parseLong(Unknown Source)
    at com.zimbra.cs.mailbox.InitialSync.saveMessage(Init
    at com.zimbra.cs.mailbox.InitialSync.syncMessage(Init
    at com.zimbra.cs.mailbox.DeltaSync.syncMessage(DeltaS
    at com.zimbra.cs.mailbox.DeltaSync.deltaSync(DeltaSyn
    at com.zimbra.cs.mailbox.DeltaSync.sync(DeltaSync.jav a:92)
    at com.zimbra.cs.mailbox.DeltaSync.sync(DeltaSync.jav a:76)
    at com.zimbra.cs.mailbox.MailboxSync.sync(MailboxSync .java:188)
    at com.zimbra.cs.mailbox.OfflineMailbox.sync(OfflineM
    at com.zimbra.cs.mailbox.OfflineMailbox.syncOnTimer(O
    at com.zimbra.cs.mailbox.DesktopMailbox$
    at java.util.TimerThread.mainLoop(Unknown Source)
    at Source)

  3. #3
    Join Date
    Feb 2010
    Rep Power


    Problem was with imapsync version, after update to newest and sync. Everything is ok.

Similar Threads

  1. zmmailboxdctl is not running !!!!!!
    By olibite in forum Administrators
    Replies: 14
    Last Post: 04-28-2011, 05:50 AM
  2. Replies: 15
    Last Post: 11-24-2009, 07:46 AM
  3. Big Fubar on 5 FOSS GA Upgrade
    By uxbod in forum Administrators
    Replies: 24
    Last Post: 01-21-2008, 02:37 AM
  4. Cleanup after many upgrades
    By tobru in forum Installation
    Replies: 1
    Last Post: 12-23-2007, 08:21 AM
  5. Can't start Zimbra!
    By zibra in forum Administrators
    Replies: 5
    Last Post: 03-22-2007, 11:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts