Results 1 to 4 of 4

Thread: [SOLVED] Outlook and Nested Distibution Lists

  1. #1
    Join Date
    Jun 2009
    Location
    Oakland, CA
    Posts
    58
    Rep Power
    6

    Default [SOLVED] Outlook and Nested Distibution Lists

    Hi,
    I just did a domain rename. I am not sure if this is part of the problem or not because I did not use nested aliases until after the rename.

    So, nested distribution lists work fine with the web client, but when I try and send something from Outlook 2007, I get this error:

    Error: This message could not be sent.
    Subject: Test- do not respond
    To: contractors@tomsawyer.com


    Note: You are trying to send on behalf of a person whose address is not found. Perhaps the GAL has not been downloaded.

    Simple distribution lists work as expected with Outlook.


    Could this have something to do with the rename since the Outlook client was setup before the domain was renamed from the test to production name.

  2. #2
    Join Date
    Jun 2009
    Location
    Oakland, CA
    Posts
    58
    Rep Power
    6

    Default

    The fix was in the Outlook account setting for the Zimbra server, to change the user accountname from "username" to "username@domain.com".

    The old test domainname "zimbra.domain.com" was most like assumed during the initial ZCO installation and was probably (I didn't check) set in the registry. Explicitly renaming the account to use the full user email address resolved the issue.

  3. #3
    Join Date
    Feb 2012
    Posts
    4
    Rep Power
    3

    Default

    I am getting the same "Note: You are trying to send on behalf of a person whose address is not found. Perhaps the GAL has not been downloaded." error. For kicks I tried using the full email address not just the username in the account setup, but that didn't fix it for me. I have a single mailbox setup for all of our customer service reps called CS. all 5 of them have access to view/edit/delete mail in this shared mailbox. However when they click reply from this mailbox they get an immediate delivery failure with the above message?

  4. #4
    Join Date
    Jun 2011
    Posts
    4
    Rep Power
    4

    Unhappy Outlook Connector issue!

    I have same situation.

    My administrator change the domain by command line

    zmprov -l rd xxxxx

    after that, I can't send email through outlook connector.

    Zimbra version 7.x
    Outlook 2010

    Any way out? It makes me so frustrating!

    Thanks in advance

Similar Threads

  1. Imapsync and Outlook and nested folders
    By computerfixitguy in forum Migration
    Replies: 0
    Last Post: 06-19-2008, 07:00 AM
  2. Outlook data not persistant to server
    By griffon in forum Zimbra Connector for Outlook
    Replies: 0
    Last Post: 11-13-2007, 11:18 AM
  3. Outlook Distribution List Error
    By castellan in forum Administrators
    Replies: 6
    Last Post: 02-27-2007, 02:20 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •