Hello everyone!

I installed Zimbra 6 and I want to install an SSL certificate GANDI; I then followed the instructions correctly on the page Installing a Gandi Commercial Certificate on ZCS 5.0.x and 6.0 - Zimbra :: Wiki . x.
I had no error. Now, when I tried to restart the Zimbra server is where I realize that there are some services that do not work.

Code:
antispam Running
        Running antivirus
        ldap Running
        logger Stopped
                zmlogswatchctl is not running
        Mailbox Stopped
                zmmailboxdctl is not running.
        mta Running
        snmp Running
        spell Running
        Running stats
When I tried restarting everything, I have the following error:

HTML Code:
Unable To determine enabled services from ldap.
Enabled services read from cache. Service list may be inaccurate.
        Starting logger ... Failed.
Starting logswatch ... ERROR: service.FAILURE (system failure: ZimbraLdapContext) (cause: javax.net.ssl.SSLHandshakeException sun.security.validator.ValidatorException: PKIX path building failed: sun.security.provider.certpath.SunCertPathBuilderException: unable to find valid certification path to requested target)
Zimbra logger service is not enabled! failed.