Results 1 to 5 of 5

Thread: Unable to send mails to External Mail servers

Hybrid View

  1. #1
    Join Date
    Nov 2009
    Posts
    5
    Rep Power
    6

    Unhappy Unable to send mails to External Mail servers

    i installed zcs 6.0 on fedora 11 .. OS.. and am using lcal Domain name for zimbra mta..

    all sending and receiving mails to intrnals accounts are working fine.

    since i am using local domain . i know that i am unable to receive mails from Extrnal mails. but why cant am not able to send mails to external mails.

    what information i am supposed to fill in relay MTA for external..??


    anybody can help me pls...


    thank u very much in advance .

  2. #2
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Welcome to the forums

    Use your upstream ISP SMTP relay.

  3. #3
    Join Date
    Nov 2009
    Posts
    5
    Rep Power
    6

    Smile How can i do Single SignON authentication with zimbra..

    recently i inastalled zimbra colloboration suite 6 in fedora 11 OS as mailserver for our University. My university is providing many services to students.. it is difficult for a student to remember so many passwords .. what they suggested is use Single Signon authentication for all services...


    In zimbra Administrator guide some external authentication....mentioned.. but i am not clear with that..


    How can use different LDAP service to do authentication???

    Is it necessary to have user account details in both zimbra LDAP and external LDAP???



    thanks in advance..

  4. #4
    Join Date
    Nov 2006
    Location
    UK
    Posts
    8,017
    Rep Power
    25

    Default

    Please start a new thread when changing the subject matter.

    Though in response to your question you will still need to define the user in the Zimbra LDAP but the password can be checked against a external LDAP source.

  5. #5
    Join Date
    Jun 2011
    Posts
    1
    Rep Power
    4

    Default

    please i have the same problem i 'm unable to send to external domains please more details about the solution , i use zimbra 7 open source version

    Thanks.

Similar Threads

  1. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  2. [SOLVED] Zimbra OSS 6.04 will not start
    By powrrrplay in forum Installation
    Replies: 6
    Last Post: 01-25-2010, 07:15 PM
  3. Replies: 30
    Last Post: 01-13-2009, 08:00 AM
  4. [SOLVED] mailbox and apache not running
    By rtwick in forum Administrators
    Replies: 4
    Last Post: 11-15-2008, 08:21 AM
  5. Issues...
    By timothyalangorman in forum Administrators
    Replies: 3
    Last Post: 11-19-2007, 10:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •