Results 1 to 4 of 4

Thread: Two problem about Beta_M2.

  1. #1
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default Two problem about Beta_M2.

    I have installed Beta_M2 on the FC5 and found two problems.

    1. When i click th "Go to Documents" icon, a error show : "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete."

    My browser is firefox 1.5.0.1 on the FC5

    2. I found that the Beta_M2 on the FC5 do not support chinese last name for the account, but the Beta_M2 on the FC4 support chinese last name for the account. Why?

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    Quote Originally Posted by sshgz
    1. When i click th "Go to Documents" icon, a error show : "A script on this page may be busy, or it may have stopped responding. You can stop the script now, or you can continue to see if the script will complete."
    This is a known issue, and a bug report has been filed (bug 9103). It's mainly because notebook doesn't get installed/configured correctly during install/startup.
    There is a work-around, but your best bet is to disable the feature until GA or M3.

    My browser is firefox 1.5.0.1 on the FC5
    That error will affect all OS and all Browsers.

    Quote Originally Posted by sshgz
    2. I found that the Beta_M2 on the FC5 do not support chinese last name for the account, but the Beta_M2 on the FC4 support chinese last name for the account. Why?
    I don't see anything related to FC5 in bugzilla, so it might be a good idea to file one. Worst case, it can be marked as a dup.

  3. #3
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default

    Quote Originally Posted by wannabetenor
    This is a known issue, and a bug report has been filed (bug 9103). It's mainly because notebook doesn't get installed/configured correctly during install/startup.
    There is a work-around, but your best bet is to disable the feature until GA or M3.

    My browser is firefox 1.5.0.1 on the FC5
    That error will affect all OS and all Browsers.



    I don't see anything related to FC5 in bugzilla, so it might be a good idea to file one. Worst case, it can be marked as a dup.

    Thank you very much.
    Do you know when the 3.2 GA or M3 will release?
    I feel that v3.2 have more better functions
    .

  4. #4
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    9

    Default

    Quote Originally Posted by wannabetenor
    This is a known issue, and a bug report has been filed (bug 9103). It's mainly because notebook doesn't get installed/configured correctly during install/startup.
    There is a work-around, but your best bet is to disable the feature until GA or M3.

    My browser is firefox 1.5.0.1 on the FC5
    That error will affect all OS and all Browsers.



    I don't see anything related to FC5 in bugzilla, so it might be a good idea to file one. Worst case, it can be marked as a dup.

    I have found the reason, it is because the chinese input on the FC5.

Similar Threads

  1. Zimbra, WM5.0, AS + problem with regional fonts
    By wojo2000 in forum Zimbra Mobile
    Replies: 7
    Last Post: 06-25-2007, 01:04 AM
  2. strange MTA Relay Problem
    By pfuschi in forum Installation
    Replies: 0
    Last Post: 10-31-2006, 10:51 AM
  3. Is it started or not
    By kwelipatton in forum Installation
    Replies: 10
    Last Post: 03-28-2006, 10:11 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •