Results 1 to 4 of 4

Thread: Can't install ZCS-NETWORK-3.2.0_M2_224.RHEL4.

  1. #1
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    10

    Default Can't install ZCS-NETWORK-3.2.0_M2_224.RHEL4.

    I want to install ZCS-NETWORK-3.2.0_M2_224.RHEL4, and when i install compat-libstdc++-296.rpm the error shows : "libc.so.6(GLIBC 2.4) is needed....".

    How to do it?

  2. #2
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    libc.so.6 is a dynamic C library; version 6

    try
    >su -root
    >yum install glibc
    OR
    >yum update glibc

    jh

  3. #3
    Join Date
    Nov 2005
    Posts
    92
    Rep Power
    10

    Default

    Quote Originally Posted by wannabetenor
    libc.so.6 is a dynamic C library; version 6

    try
    >su -root
    >yum install glibc
    OR
    >yum update glibc

    jh
    When i install yum, the python is needed.
    When i install python , the libc.so.6 is needed.

  4. #4
    Join Date
    Oct 2005
    Location
    Thatcher, AZ
    Posts
    5,606
    Rep Power
    21

    Default

    SSgz,
    You should probably install the RedHat EL with all of the libraries.

Similar Threads

  1. Trouble Sending mail - All Messages deferred!
    By SiteDiscovery in forum Administrators
    Replies: 7
    Last Post: 09-03-2009, 05:52 AM
  2. ZCS 4.5.4 install failed on openSUSE 10.2
    By ardiederich in forum Installation
    Replies: 1
    Last Post: 04-17-2007, 10:46 AM
  3. Trying to install Zimbra Network Edition on REH 4.4
    By intekular in forum Installation
    Replies: 4
    Last Post: 12-18-2006, 09:51 PM
  4. Replies: 2
    Last Post: 09-28-2006, 09:30 AM
  5. ZCS 3.2 Beta Available
    By KevinH in forum Announcements
    Replies: 31
    Last Post: 07-07-2006, 04:46 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •