Results 1 to 4 of 4

Thread: High CPU usage on Citrix XEN - Ubuntu 8.04 - ZCS 6.0

  1. #1
    Join Date
    Oct 2007
    Posts
    2
    Rep Power
    8

    Default High CPU usage on Citrix XEN - Ubuntu 8.04 - ZCS 6.0

    Hi Guys,

    I am having some trouble with a fresh installation of ZCS 6.0.

    Hardware:
    Intel Q9400 Core 2 Quad @ 2.66 GHz
    8GB RAM
    4 SATA drives in true hardware RAID 5

    XEN Server is presentiung one CPU, 2GB RAM and a 50GB drive to the VM.

    The OS is Ubuntu 8.04 LTS installed as per this wiki.

    This server will have extremely low usage: only 2 mailboxes, maybe a couple more later.

    The problem is that the CPU is constantly spiking to 100% usage and then returning to idle. The servier is functioning fine, just really slowly. I can send mail in and out, and connect to both the user and admin interfaces.

    Using 'htop' I can see that there are a couple of zimbra/java related processes that sit at 100% CPU usage briefly before dissapearing abourt every 5 minutes or so.

    I also notice that there are some 30 processes called:

    /opt/zimbra/java/bin/java

    Are there supposed to be that many?

    I cant seem to find anything relevant in the zimbra or system logs.

    Any help would be greatly appreciated.

  2. #2
    Join Date
    Mar 2006
    Location
    Beaucaire, France
    Posts
    2,322
    Rep Power
    13

    Default

    Welcome to the forum.

    Xen in only supported with 64 bits VM, is it your case ?

    RAID5 for Zimbra (and Xen) is not a good idea (soooooooooo slow).

    A "CPU spike" each minute is not so anormal. You should search the forum about it.

  3. #3
    Join Date
    Oct 2007
    Posts
    2
    Rep Power
    8

    Default

    Thanks Klug. I managed to get the spikes down to an acceptable level using some of the suggestions on this thread

    Regarding the RAID 5, do you think it is a big issue considering the small scale of my implimentation?

  4. #4
    Join Date
    Feb 2009
    Location
    Lecco, Italy
    Posts
    554
    Rep Power
    7

    Default

    Quote Originally Posted by PURSUTE View Post
    Regarding the RAID 5, do you think it is a big issue considering the small scale of my implimentation?

    even 2g of ram is very poor for Zimbra, but consider your situation, both raid and ram will do fine, IMHO
    YetOpen S.r.l. ~ Your open source partner
    Lecco (LC) - ITALY
    http://www.yetopen.it

Similar Threads

  1. zcs 6.02 cpu usage - what's considered normal?
    By internalkernel in forum Administrators
    Replies: 4
    Last Post: 12-20-2009, 08:54 AM
  2. Replies: 32
    Last Post: 11-25-2009, 03:00 AM
  3. Replies: 2
    Last Post: 03-10-2009, 03:08 AM
  4. Get emails out of zimbra or get it working again?
    By kingfeanor in forum Migration
    Replies: 9
    Last Post: 11-25-2008, 12:02 AM
  5. High CPU usage, Massive slow down
    By deoriger in forum Administrators
    Replies: 5
    Last Post: 11-20-2008, 08:31 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •