Results 1 to 3 of 3

Thread: slapd start failed - unable to bind *mystery*

  1. #1
    Join Date
    Apr 2010
    Rep Power

    Default slapd start failed - unable to bind *mystery*

    I am running ZCS 6.06 on Debian Lenny. I had a working install, but I attempted a restart and started running into issues.

    daemon: listen(ldap://good.working.fqdn:390, 5) failed errno=98 (Address already in use)
    checked netstat and ps - the only thing that comes close is the main auth slapd on 389. I had setup Zimbra to use this one for auth - and it was working fine. I will mention that I had the bad idea of trying out ispCP and it got deep into many conf files. Not sure if it knows about Zimbra, or had any effect. ispCP has been removed since. Everything was back to normal. But I attempted to restart ZCS after I noticed the webmail interface was not working - but the admin interface was.

    Any Ideas?


  2. #2
    Join Date
    Nov 2006
    Rep Power


    Are you still having problems ? Please post
    netstat -anp
    If you shutdown ZCS completely are there any rogue processes left running ?

  3. #3
    Join Date
    Nov 2008
    Rep Power



    I have the same error, but in my case I changed the ip address of my server so is there anything I must change in the ldap? although my ldap_master_url and ldap_url are in fqn.

    Please help....
    - In a world without walls and fences who needs windows and gates?
    - I am Running Linux.. Finally, my PC is valid & Reliable Hereafter.

Similar Threads

  1. [SOLVED] ERROR - failed to start slapd
    By jeremyshoe in forum Administrators
    Replies: 16
    Last Post: 11-11-2013, 03:30 AM
  2. Problem instalation zimbra Failed to start slapd
    By carias78 in forum Installation
    Replies: 5
    Last Post: 11-24-2012, 10:40 PM
  3. Replies: 8
    Last Post: 01-28-2010, 11:32 AM
  4. Help!!! Moving ZCS does not work!
    By ASebestian in forum Migration
    Replies: 7
    Last Post: 02-12-2009, 05:06 PM
  5. [SOLVED] ERROR - failed to start slapd
    By kili in forum Installation
    Replies: 2
    Last Post: 10-21-2008, 02:18 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts