Results 1 to 2 of 2

Thread: Upgrading from 5.0.8 to 5.0.23

  1. #1
    Join Date
    Jul 2007
    Posts
    38
    Rep Power
    8

    Default Upgrading from 5.0.8 to 5.0.23

    im upgrading to 5.0.23 and after stopping zimbra and startign the new installer. when i try to verfiy the logger database i get:





    Do you want to verify logger database integrity? [Y]
    Verifying integrity of logger database. This may take a while.
    Starting mysqld daemon with databases from /opt/zimbra/logger/db/data
    mysqld is alive
    Logger Database errors found.
    /opt/zimbra/logger/mysql/bin/mysqlcheck --defaults-file=/opt/zimbra/conf/my.logger.cnf -S /opt/zimbra/logger/db/mysql.sock --silent -u root --password=IpIagQLZPT50WiarVaIlkqhRjGx5FasI --auto-repair --databases mysql zimbra_logger
    zimbra_logger.mta
    warning : 5 clients are using or haven't closed the table properly
    error : Found 6102681 keys of 6102676
    error : Corrupt
    zimbra_logger.service_status
    warning : 4 clients are using or haven't closed the table properly


    not really sure how to continue from here.

  2. #2
    Join Date
    Jul 2007
    Posts
    38
    Rep Power
    8

    Default

    what informaton is contained in the logger database? is there anyway to clear it out before continuing with an upgrade?

Similar Threads

  1. upgrading from 5.0.4 to 5.0.5 opensource
    By smoke in forum Installation
    Replies: 4
    Last Post: 10-19-2008, 11:38 AM
  2. [SOLVED] Upgrading from 5.0.6 to 5.0.8
    By dorgan1983 in forum Installation
    Replies: 1
    Last Post: 07-31-2008, 03:46 PM
  3. Replies: 4
    Last Post: 04-26-2006, 11:11 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •