Results 1 to 2 of 2

Thread: zimbra test server

  1. #1
    Join Date
    Aug 2006
    Posts
    3
    Rep Power
    9

    Default zimbra test server

    I would like to setup a zimbra test server. I am in an internal network here, I have access to the internet. I do not have access to the DNS to add in an MX record. I would like to evaluate zimbra's rich features and functionality. On the test I do not see the need to be able to send e-mail out to the internet. I would like just sending e-mails from within the zimbra e-mail accounts. I have set up my server OS using CentOS4.3, added all the requirements. NPTL, fetchmail, etc... I've install zimbra 3.1.4 for RHEL4. Installation went well except during the installation it asked me to change the hostname, since I guess the hostname was not resolved by DNS. I've continued with the installation without changing the hostname, the install looked successful. Then did the "su -zimbra", then "zmcontrol status" All is not running. So to start the services i typed "zmcontrol strart" The I got all these errors:
    getservbyname failed for tcp at /opt/zimbra....../Logger.pm line 50
    unix dgram connect: Permission denied at /opt/zimbra.../Logger.pm line 50
    stream /dev/conslog is not writable at /opt/zimbra..../Logger.pm line 50
    no connection to syslog available at /opt/zimbra .../Logger.pm line 50

    I thinks this is caused by not having a DNS and MX record.

    Is there a way for me to create a DNS and MX record and it would not affect our live DNS server?
    Last edited by linxthumb; 08-08-2006 at 03:47 PM.

  2. #2
    Join Date
    Aug 2005
    Location
    San Mateo, CA
    Posts
    4,789
    Rep Power
    19

    Default

    Just install a local version of bind and host a simple local DNS record.
    Looking for new beta users -> Co-Founder of Acompli. Previously worked at Zimbra (and Yahoo! & VMware) since 2005.

Similar Threads

  1. Replies: 21
    Last Post: 02-04-2010, 10:06 AM
  2. Replies: 9
    Last Post: 03-01-2008, 08:21 PM
  3. huge log size
    By rmvg in forum Administrators
    Replies: 5
    Last Post: 01-02-2007, 10:39 AM
  4. zimbra-core missing
    By kinaole in forum Developers
    Replies: 1
    Last Post: 10-02-2006, 12:59 PM
  5. Seeming variety of problems on suse-9.1
    By Crexis in forum Installation
    Replies: 52
    Last Post: 03-04-2006, 12:19 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •