Hi there,

I'm new to the forums and I'm hoping some of you can help me with a problem.

I've set up the VM appliance with Zimbra running on Fedora4. On new accounts I can receive emails both from the outside and inside, but when I try to send mail out, I get the following error message:

msg - system failure: java.lang.NullPointerException
com.zimbra.cs.service.ServiceException: system failure: java.lang.NullPointerException
at com.zimbra.cs.service.ServiceException.FAILURE(Ser viceException.java:131)
at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:263)
at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:163)
at com.zimbra.soap.SoapEngine.dispatch(SoapEngine.jav a:84)
at com.zimbra.soap.SoapServlet.doPost(SoapServlet.jav a:228)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:709)
at com.zimbra.cs.servlet.ZimbraServlet.service(Zimbra Servlet.java:152)
at javax.servlet.http.HttpServlet.service(HttpServlet .java:802)
at org.apache.catalina.core.ApplicationFilterChain.in ternalDoFilter(ApplicationFilterChain.java:252)
at org.apache.catalina.core.ApplicationFilterChain.do Filter(ApplicationFilterChain.java:173)
at org.apache.catalina.core.StandardWrapperValve.invo ke(StandardWrapperValve.java:214)
at org.apache.catalina.core.StandardContextValve.invo ke(StandardContextValve.java:178)
at org.apache.catalina.core.StandardHostValve.invoke( StandardHostValve.java:126)
at org.apache.catalina.valves.ErrorReportValve.invoke (ErrorReportValve.java:105)
at org.apache.catalina.core.StandardEngineValve.invok e(StandardEngineValve.java:107)
at org.apache.catalina.valves.AccessLogValve.invoke(A ccessLogValve.java:526)
at org.apache.catalina.connector.CoyoteAdapter.servic e(CoyoteAdapter.java:148)
at org.apache.coyote.http11.Http11Processor.process(H ttp11Processor.java:825)
at org.apache.coyote.http11.Http11Protocol$Http11Conn ectionHandler.processConnection(Http11Protocol.jav a:738)
at org.apache.tomcat.util.net.PoolTcpEndpoint.process Socket(PoolTcpEndpoint.java:526)
at org.apache.tomcat.util.net.LeaderFollowerWorkerThr ead.runIt(LeaderFollowerWorkerThread.java:80)
at org.apache.tomcat.util.threads.ThreadPool$ControlR unnable.run(ThreadPool.java:684)
at java.lang.Thread.run(Thread.java:595)
Caused by: java.lang.NullPointerException
at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage (SendMsg.java:318)
at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage (SendMsg.java:165)
at com.zimbra.cs.service.mail.SendMsg.sendMimeMessage (SendMsg.java:154)
at com.zimbra.cs.service.mail.SendMsg.handle(SendMsg. java:107)
at com.zimbra.soap.SoapEngine.dispatchRequest(SoapEng ine.java:252)
... 21 more

code - service.FAILURE
method - ZmCsfeCommand.prototype.invoke
detail - soap:Receiver


Please let me know if seeing some of my configuration files helps in pinpointing a solution. Thanks in advance.