Results 1 to 3 of 3

Thread: Zimbra Open Source Ed : unable to restore

  1. #1
    Join Date
    Jan 2010
    Posts
    16
    Rep Power
    5

    Default [SOLVED] Zimbra Open Source Ed : unable to restore

    Hello,

    I'm testing a "disaster recovery" on my Zimbra OSE, on an Ubuntu, but it doesn't work.

    Zimbra version = zcs-6.0.6_GA_2330 64b
    OS = Ubuntu 8.0.4 LTS, 64b

    I tested it on a working Zimbra, making a backup in a tar.gz file using the procedure found in the wiki ( Open Source Edition Backup Procedure - Zimbra :: Wiki ) (nice work).
    Stopping zimbra before rsync, taking care of zimbra process not stopped, and everything...

    Then I totally reinstalled my Ubuntu, in the same way as the first time.
    And then testing the restore procedure, using this wiki article :
    Open Source Edition Backup Procedure - Zimbra :: Wiki
    - using the zimbra tar.gz i've made, putting it in /opt/zimbra
    - starting the install with exactly the same version of Zimbra

    And it didn't work :

    Everything looks fine until the config prompt, where you can put the admin password :
    It gives me following "disturbing" lines :

    ******* +Ldap Admin password: Not Verified
    ******* +Ldap postfix password: Not Verified
    ******* +Ldap amavis password: Not Verified
    ******* +Bind password for postfix ldap user: Not Verified
    ******* +Bind password for amavis ldap user: Not Verified

    I can't get rid of those lines.

    Tried to validate the proposal passwords, putting other one, nothing works, it's always "not verified". No way to apply the config...
    So no way to restore my zimbra...

    Did I forget something ?

    Thanks for your help.
    Last edited by michelp; 05-16-2010 at 04:46 AM. Reason: solved

  2. #2
    Join Date
    Dec 2006
    Location
    Minneapolis MN
    Posts
    777
    Rep Power
    9

    Default

    After you do your fresh reinstall of Ubuntu, run the ZCS install script as "./install.sh --softwareonly" - this will force it to skip the configuration steps. Once the installer is done, replace the /opt/zimbra directory with your backup. Once that is finished, you should be able to start ZCS and it will be your backed up version.

  3. #3
    Join Date
    Jan 2010
    Posts
    16
    Rep Power
    5

    Default

    Thanks for this, it worked ! :-)

Similar Threads

  1. [SOLVED] parts_decode_ext error
    By jsabater in forum Administrators
    Replies: 7
    Last Post: 10-13-2008, 08:24 AM
  2. Zimbra spam system
    By rajahd in forum Administrators
    Replies: 9
    Last Post: 04-16-2008, 08:25 PM
  3. Replies: 22
    Last Post: 12-02-2007, 05:05 PM
  4. Post instsallation problems
    By Assaf in forum Installation
    Replies: 14
    Last Post: 01-29-2007, 11:38 AM
  5. Unable to start tomcat
    By chanck in forum Administrators
    Replies: 11
    Last Post: 06-11-2006, 01:58 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •