Results 1 to 4 of 4

Thread: Error when sending mail

  1. #1
    Join Date
    Oct 2005
    Posts
    15
    Rep Power
    10

    Default Error when sending mail

    I am getting the following error from my "currently active" mail server when I send mail from my new Zimbra server. I need to know how to change the FQDN postfix is sending from. Right now it is just sending "zimbra" as you will see in the error, I need it to be "zimbra.t3com.com".

    ################################################

    This is the Postfix program at host zimbra.

    I'm sorry to have to inform you that your message could not
    be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to

    If you do so, please include this problem report. You can
    delete your own text from the attached returned message.







    The Postfix program

    : host mx.t3com.com[65.115.171.198] said: 504 :
    Helo command rejected: need fully-qualified hostname (in reply to RCPT TO
    command)

    ##############################################

  2. #2
    Join Date
    Oct 2005
    Posts
    15
    Rep Power
    10

    Default

    Nevermind, I fixed it by setting the myhostname, mydomain, and myorgin directives.

  3. #3
    Join Date
    Sep 2005
    Posts
    274
    Rep Power
    10

    Default inside zimbra postfix

    postfix inside the zimbra install can be told not to enfore that HELO argument be a fully qualified domain name by changing setting reject_non_fqdn_hostname in the admin console global config MTA tab.

    Default zimbra config is to require FQDN in HELO. This could be a problem for some Windows clients such as Outlook Express also. But for outside clients, ie for the postfix instance facing the Internet, you probably want to enforce the FQDN requirement.

  4. #4
    Join Date
    Oct 2005
    Posts
    15
    Rep Power
    10

    Default

    Yeah, I saw that in the admin section. The message was getting kicked back from our other mail server because it requires the FQDN and and the default Zimbra Postfix config wasn't sending it.

Similar Threads

  1. Problems with port 25
    By yogiman in forum Installation
    Replies: 57
    Last Post: 06-13-2011, 02:55 PM
  2. Replies: 7
    Last Post: 02-03-2011, 07:01 AM
  3. fresh install down may be due to tomcat
    By gon in forum Installation
    Replies: 10
    Last Post: 07-25-2007, 09:09 AM
  4. Replies: 3
    Last Post: 07-19-2007, 03:00 AM
  5. DynDNS and Zimbra
    By afterwego in forum Installation
    Replies: 30
    Last Post: 04-01-2007, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •