Results 1 to 4 of 4

Thread: [SOLVED] dyndns access

  1. #1
    Join Date
    Oct 2007
    Carcavelos, Lisbon
    Rep Power

    Default [SOLVED] dyndns access

    Zimbra version is 6.0.6_GA_2324.F11
    I'm using dyndns to access the server. The domain is
    I access the server using
    Everything works fine except when I try to download a document, because it tries to access the server name,, and since there is no at the returns an error that cannot find url.

    Any idea how to get around this?


  2. #2
    Join Date
    Mar 2007
    Rep Power


    Could be one of the settings you can change in zmprov -- as the zimbra user, do something like this:

    zmprov gs

  3. #3
    Join Date
    May 2009
    Rep Power


    I'm running the italian version so I'm in troubles in giving you the exact path to follow, but is almost like:
    Administrator -> Config -> Domains -> (domainname) -> [General information] : "Hostname for the public service"
    and set your domain name without your hostname, should work.
    I paste you some info I've found dime ago probably in this forum:
    Setting up a Public Service Host Name
    You can configure each domain with the public service host name to be used for REST URLs. This is the URL that is used when sharing Documents Notebooks, email folders and Briefcase folders, as well as sharing task lists, address books, and calendars.
    When users share a ZCS folder, the default is to create the URL with the Zimbra server hostname and the Zimbra service host name. This is displayed as The attributes are generated as follows:
    * Hostname is server.zimbraServiceHostname
    * Protocol is determined from server.zimbraMailMode
    * Port is computed from the protocol

    When you configure a public service host name, this name is used instead of the server/service name, as The attributes to be used are:
    * zimbraPublicServiceHostname
    * zimbraPublicServiceProtocol
    * zimbraPublicServicePort
    You can use another FQDN as long as the name has a proper DNS entry to point at ‘server’ both internally and externally.


  4. #4
    Join Date
    Oct 2007
    Carcavelos, Lisbon
    Rep Power


    Thanks a lot.
    Now is working.
    Since the public access is with https protocol, I had to change this too:

    zmprov md zimbraPublicServiceProtocol https
    zmprov md zimbraPublicServicePort 443

Similar Threads

  1. Restricting external access
    By EiZ in forum Administrators
    Replies: 9
    Last Post: 02-08-2012, 12:01 PM
  2. Access (and success) to ZCS 5.0.2
    By eMHa in forum Administrators
    Replies: 3
    Last Post: 11-04-2008, 01:20 PM
  3. Source Access Issues
    By jholder in forum Announcements
    Replies: 0
    Last Post: 08-25-2008, 09:54 PM
  4. Access Zimbra on port 443 via apache
    By CatiaL in forum Administrators
    Replies: 1
    Last Post: 06-15-2007, 03:11 AM
  5. Filtering user access per account
    By PNE in forum Administrators
    Replies: 7
    Last Post: 06-26-2006, 01:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts