Results 1 to 3 of 3

Thread: [SOLVED] Forwarding a users email OFF SITE

  1. #1
    Join Date
    Nov 2007
    Posts
    48
    Rep Power
    8

    Default [SOLVED] Forwarding a users email OFF SITE

    So I fired a guy (hypothetically... maybe) and I would like to forward his email to his gmail account for him, but not waste a precious slot in my Network Edition licensed email accounts.

    Is there a way to forward all incoming email for:
    imfired@blah.com over to bob@gmail.com

    I must be missing this but searching the forums and wiki I keep getting lots of hits on unrelated topics.

    In the old days I woulda just use an alias, but Zimbra won't let me alias email to a domain it's not running. (I wish I owned gmail, but alas)


    Any helps is much appreciated. Thanks!
    Using:
    zcs-7.1.4_GA_2555.RHEL6_64.20120105094542

    On:
    CentOS 6.1
    Dual Xeon.Dell SC1425

  2. #2
    Join Date
    Oct 2005
    Location
    USA, Canada and India
    Posts
    777
    Rep Power
    11

    Default

    1) delete imfired@blah.com mailbox from zimbra which will free up a licence
    2) create a DISTRIBUTUTION list as imfired@blah.com
    3) create bob@gmail.com as the only member of bob@gmail.com DISTRIBUTION LIST

    Now all the email coming to "bob@gmail.com" will get delivered to "bob@gmail.com"


    Raj
    i2k2 Networks
    Dedicated & Shared Zimbra Hosting Provider

  3. #3
    Join Date
    Nov 2007
    Posts
    48
    Rep Power
    8

    Default

    Ah that would work!

    Thank you so much!
    Using:
    zcs-7.1.4_GA_2555.RHEL6_64.20120105094542

    On:
    CentOS 6.1
    Dual Xeon.Dell SC1425

Similar Threads

  1. [SOLVED] mailboxmanager does not start
    By jrefl5 in forum Administrators
    Replies: 18
    Last Post: 01-30-2012, 11:40 PM
  2. zmmailboxd.pid problem
    By johjoh2k in forum Administrators
    Replies: 6
    Last Post: 08-03-2011, 12:11 AM
  3. Restore deleted users Email
    By amgaa in forum Administrators
    Replies: 0
    Last Post: 12-10-2007, 01:33 PM
  4. upgrade to 4.0.3 antispam does'nt work
    By lucanannipieri in forum Administrators
    Replies: 14
    Last Post: 11-07-2006, 03:56 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •