Hi All, I've been using zcs-6.03_GA_1915.UBUNTU_64 for a few months and we have decided to try the network edition. So, I took a good backup and downloaded zcs-network-6.06_GA_2330.UBUNTU8_64. I received a trial license, and copied it into the appropriate directory in /opt/zimbra/conf/ZCSLicense.xml

During the upgrade I received the following message:

ZCS upgrade from 6.0.3 to 6.0.6 will be performed.
Checking for available license file...
Current Users=8 Licensed Users=0
Warning: The number of users on this system (8) exceeds the licensed number (0). You may continue with the upgrade, but you will not be able to create new users. Also, initialization of the Document feature will fail. If you later wish to use the Documents feature you'll need to resolve the licensing issues and then run a separate script available from support to initialize the Documents feature.

Considering that I had a good backup I decided to proceed. The installation appeared successful. However, now I'm receiving messages that say that my license has expired when logging into the mailboxes. Also, I cannot use the Outlook connector.

I put a support request in with Zimbra with my trial support, but I havent received anything in a few days.

I tried importing a new trial license xml file with the exact same result.

Has anyone encountered this or know of a fix so I can use the trial license?