Results 1 to 2 of 2

Thread: [SOLVED] GAL with openldap problem...

  1. #1
    Join Date
    Jul 2010
    Posts
    38
    Rep Power
    5

    Default [SOLVED] GAL with openldap problem...

    Hi all, i'm a fresh user of Zimbra and i try to configure an openldap server to add all my contact.

    When i try to configure GAL in ZimbraAdmin, all is ok.

    But, with the zimbra webmail, i see the autocomplete as below:

    HTML Code:
    "{\"ZMVAL\":[\"My contact\",\"3031170\"]}" <mycontact@mydomain.com,>;  


    What's can i do to have an autocomplete like:
    HTML Code:
    "My contact" <mycontact@mydomain.com>;
    Here is an exemple of my ldap entries:

    cn: 3031170
    cn: My contact
    sn: contact
    givenName: My
    mail: mycontact@mydomain.com
    uid: 3031170

    Here is my GAL config in ZimbraAdmin
    LDAP filter: (objectclass=*)
    Filter autocomplete: (|(sn=%s*)(mail=%s*))
    LDAP search: cn=AddressBook,dc=mydomain,dc=com


    The ldap server is an OpenLDAP on SuseLinuxEnterpriseServer11, v.2.4.xxx

    Many thanks for your help and best regards.

  2. #2
    Join Date
    Jul 2010
    Posts
    38
    Rep Power
    5

    Default

    I have found the problem...

    In my ldap scheme, i had two "cn" definitions...

    I have deleted one, and all is ok..

Similar Threads

  1. [SOLVED] upgrate to 6.05GA GAL sync problem
    By zeman in forum Administrators
    Replies: 0
    Last Post: 02-12-2010, 10:00 PM
  2. openldap / bdb / mmap problem
    By chawkins88 in forum Installation
    Replies: 3
    Last Post: 02-11-2010, 09:45 AM
  3. GAL limited to License number?
    By palmczak in forum Administrators
    Replies: 11
    Last Post: 09-10-2009, 01:39 PM
  4. [SOLVED] GAL and Distro Lists in 5.0.7NE
    By jason in forum Administrators
    Replies: 7
    Last Post: 08-13-2008, 09:57 AM
  5. Missing Email Problem
    By prox in forum Zimbra Connector for Outlook
    Replies: 6
    Last Post: 03-16-2008, 10:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •