Results 1 to 3 of 3

Thread: [SOLVED] ERROR upgrading from 6.0.6 to 6.0.7

  1. #1
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    6

    Default [SOLVED] ERROR upgrading from 6.0.6 to 6.0.7

    Hi,
    I was trying upgrade tonite, downloaded 6.0.7 GA version...
    Code:
    wget http://files2.zimbra.com/downloads/6.0.7_GA/zcs-6.0.7_GA_2473.RHEL5_64.20100616215237.tgz
    then
    Code:
    tar xzvf zcs-6.0.7_GA_2473.RHEL5_64.20100616215237.tgz
    and run
    Code:
    sudo ./install.sh
    but, as seen below, I've got ERROR: Required Core package zimbra-core not found in ./packages.
    I read on forums that gtar should be used instead of tar, but my Ubuntu does not recognise gtar. Also, few months ago I sucessfully upgraded from 6.0.x to 6.0.6 and I see no reason why this upgrade is failing.
    Is it wrong download source maybe?
    Code:
    Operations logged to /tmp/install.log.652
    Checking for existing installation...
        zimbra-ldap...FOUND zimbra-ldap-6.0.6_GA_2324.UBUNTU8_64
        zimbra-logger...FOUND zimbra-logger-6.0.6_GA_2324.UBUNTU8_64
        zimbra-mta...FOUND zimbra-mta-6.0.6_GA_2324.UBUNTU8_64
        zimbra-snmp...FOUND zimbra-snmp-6.0.6_GA_2324.UBUNTU8_64
        zimbra-store...FOUND zimbra-store-6.0.6_GA_2324.UBUNTU8_64
        zimbra-apache...FOUND zimbra-apache-6.0.6_GA_2324.UBUNTU8_64
        zimbra-spell...FOUND zimbra-spell-6.0.6_GA_2324.UBUNTU8_64
        zimbra-convertd...NOT FOUND
        zimbra-memcached...NOT FOUND
        zimbra-proxy...NOT FOUND
        zimbra-archiving...NOT FOUND
        zimbra-cluster...NOT FOUND
        zimbra-core...FOUND zimbra-core-6.0.6_GA_2324.UBUNTU8_64
    dpkg-deb: `./packages/zimbra-core-6.0.7_GA_2473.RHEL5_64-20100616215237.x86_64.rpm' is not a debian format archive
    ZCS upgrade from 6.0.6 to 6.0.7 will be performed.
    dpkg-deb: `./packages/zimbra-core-6.0.7_GA_2473.RHEL5_64-20100616215237.x86_64.rpm' is not a debian format archive
    
    Saving existing configuration file to /opt/zimbra/.saveconfig
    
    
    PLEASE READ THIS AGREEMENT CAREFULLY BEFORE USING THE SOFTWARE.
    ZIMBRA, INC. ("ZIMBRA") WILL ONLY LICENSE THIS SOFTWARE TO YOU IF YOU
    FIRST ACCEPT THE TERMS OF THIS AGREEMENT. BY DOWNLOADING OR INSTALLING
    THE SOFTWARE, OR USING THE PRODUCT, YOU ARE CONSENTING TO BE BOUND BY
    THIS AGREEMENT. IF YOU DO NOT AGREE TO ALL OF THE TERMS OF THIS
    AGREEMENT, THEN DO NOT DOWNLOAD, INSTALL OR USE THE PRODUCT.
    
    License Terms for the Zimbra Collaboration Suite:
      http://www.zimbra.com/license/zimbra_public_eula_2.1.html
    
    
    Press Return to continue
    
    Checking for prerequisites...
         FOUND: NPTL
         FOUND: sudo-1.6.9p10-1ubuntu3.4
         FOUND: libidn11-1.1-1
         FOUND: libpcre3-7.4-1ubuntu2.1
         FOUND: libgmp3c2-2:4.2.2+dfsg-1ubuntu2
         FOUND: libexpat1-2.0.1-0ubuntu1
         FOUND: libstdc++6-4.2.4-1ubuntu4
         FOUND: libperl5.8-5.8.8-12ubuntu0.4
    Checking for suggested prerequisites...
        FOUND: perl-5.8.8
        FOUND: sysstat
    Prerequisite check complete.
    Checking current number of databases...
    
    Do you want to verify message store database integrity? [Y]
    Verifying integrity of message store databases.  This may take a while.
    mysqld is alive
    No errors found
    
    Checking for installable packages
    
    ERROR: Required Core package zimbra-core not found in ./packages
    Exiting

  2. #2
    Join Date
    Nov 2009
    Location
    Ljubljana, Slovenia
    Posts
    268
    Rep Power
    6

    Smile

    ahhhhhhhh, my bad
    wrong version downloaded....shuld have Ubuntu instead of RHEL...

  3. #3
    Join Date
    Jun 2010
    Location
    India
    Posts
    82
    Rep Power
    5

    Talking hey labsy

    Haha...sometimes they happen for good. I had to face a port conflict while installing 6.0.7 on a test server which got me bugging and searching a lot. That was pretty silly and noticed only when I read the logs carefully. Sendmail was binded to port 25..but that helped me look into lot of other stuffs..and learn lot of new things
    Hope you get the right version and wishing a safe upgrade.
    Last edited by mailman.33; 08-01-2010 at 03:51 AM.

Similar Threads

  1. 6.0.6 -> 6.0.7 Upgrade, zimbraMailMode reset
    By y@w in forum Administrators
    Replies: 2
    Last Post: 08-28-2010, 01:42 AM
  2. Successful upgrade from 6.0.6 -> 6.0.7
    By BCamp in forum Zimbra Success Stories
    Replies: 3
    Last Post: 08-02-2010, 08:08 AM
  3. Upgrade 6.0.6 -> 6.0.7 reminder issue
    By miguel in forum Administrators
    Replies: 0
    Last Post: 06-23-2010, 04:37 AM
  4. Replies: 6
    Last Post: 06-21-2010, 01:46 AM
  5. How can i upgrade from zimbra 6.0.6 to 6.0.7?
    By taxiarxos in forum Installation
    Replies: 6
    Last Post: 06-16-2010, 11:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •