Results 1 to 6 of 6

Thread: System requirement Mac

Hybrid View

  1. #1
    Join Date
    Aug 2010
    Location
    Stockholm, Sweden
    Posts
    3
    Rep Power
    5

    Default System requirement Mac

    I've searched and searched the web pages, but what are system requirements for installing the open source edition on a Mac?
    I've tried with 10.6.4, but it doesn't work to run the installer script after the installation is done, it just produce a lot of errors.

    second question, I can't find any virtual appliance edition for the open source release. Isn't that weird for a vmware company?

  2. #2
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by macjonte View Post
    I've searched and searched the web pages, but what are system requirements for installing the open source edition on a Mac?
    I've tried with 10.6.4, but it doesn't work to run the installer script after the installation is done, it just produce a lot of errors.
    Read the Quick Start Installation Guide (link to the Documentation at the top of this page).
    Last edited by phoenix; 08-02-2010 at 06:35 AM.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  3. #3
    Join Date
    Aug 2010
    Location
    Stockholm, Sweden
    Posts
    3
    Rep Power
    5

    Default

    Support > Documentation > Quick start is only about the network edition. I have the open source edition. Is still relevant?

  4. #4
    phoenix is offline Zimbra Consultant & Moderator
    Join Date
    Sep 2005
    Location
    Vannes, France
    Posts
    23,587
    Rep Power
    58

    Default

    Quote Originally Posted by macjonte View Post
    Support > Documentation > Quick start is only about the network edition. I have the open source edition. Is still relevant?
    The link, as I said earlier, is at the top of this page - it's under 'Docs'.
    Regards


    Bill


    Acompli: A new adventure for Co-Founder KevinH.

  5. #5
    Join Date
    Aug 2010
    Location
    Stockholm, Sweden
    Posts
    3
    Rep Power
    5

    Default

    ah, those pages looked exactly the same but the content was different thanks.

    but the quick start contains lots of errors and misleading information..
    First "The Mac OS requires no additional modifications." and then under the same chapter a completely wrong way to make Java 1.5 the default Java Version (which is an additional modification)...
    First, Java 1.5 is not even included in Snow Leopard. And changes to default version is made with the Java Settings in the utilities folder.

  6. #6
    Join Date
    Mar 2010
    Location
    Spain
    Posts
    16
    Rep Power
    5

    Default Sorry...

    Sorry friend...
    ZCS (any edition) is not supported on the current (10.6) version of Mac OS X...
    see Bug 38905 – zcs build for Mac OS X 10.6 Snow Leopard ...
    Zimbra are apparently waiting to hear from Apple. From the "Bugzilla" report you can see there has been no movement on this for a long time, and if you look on the Product Portal 38905 has now disappeared from the requirements of any future releases so I'm guessing it's deemed somewhat unimportant. From what I've read there is also a problem with 10.5 so 10.4 is the latest Mac OS X version that Zimbra runs clean on.

Similar Threads

  1. Replies: 1
    Last Post: 03-07-2010, 12:12 PM
  2. mysql not starting, sort of.
    By lhutton in forum Installation
    Replies: 6
    Last Post: 06-19-2009, 11:45 AM
  3. Replies: 4
    Last Post: 10-08-2008, 07:55 AM
  4. [SOLVED] Mailserver down when send file attach of 50Mb
    By ZMilton in forum Administrators
    Replies: 20
    Last Post: 04-10-2008, 12:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •