Results 1 to 1 of 1

Thread: Enabling Server Statistics Display

Threaded View

  1. #1
    Join Date
    Aug 2010
    Rep Power

    Default Enabling Server Statistics Display


    In order for the server statistics to display on the administration console, the syslog configuration files must be modified. As root, type /opt/zimbra/bin/zmsyslogsetup. This enables the server to display statistics.


    When I perform the step above, it says No Such File or Directory.

    any ideas?

    I found zmsyslogsetup located in /opt/zimbra/libexec instead of the location listed above. I ran that file and it appeared to do what it was supposed to do. However now I'm supposed to edit /etc/sysconfig/syslog......and that file does not exist at all.

    I'm running zimbra 6.0.7 on Fedora 11.


    Within /etc/sysconfig I found rsyslog instead of syslog. It contained the variable that I am supposed to edit. The original option it had started with -c and I think it ended with 0...not sure. But I changed it to SYSLOGD_options=”-r -m 0” like it said in the final setup. Then I stopped and started rsyslog. But when I go to the Zimbra Admin Console, Stats is disabled.
    Last edited by abacabb; 08-17-2010 at 05:21 AM.

Similar Threads

  1. [SOLVED] Server Statistics and Mail Reports not working
    By Mark Daniel in forum Administrators
    Replies: 3
    Last Post: 07-15-2010, 11:27 AM
  2. Multi server statistics not being collected
    By tecnalb in forum Administrators
    Replies: 3
    Last Post: 07-19-2009, 12:39 PM
  3. zimbra 6.0b1 not installing on Mac OS X 10.5.6
    By funkahdafi in forum Installation
    Replies: 5
    Last Post: 05-13-2009, 09:51 PM
  4. [SOLVED] Server Statistics
    By adavis in forum Installation
    Replies: 4
    Last Post: 08-14-2008, 06:24 AM
  5. server statistics for disk usage
    By melody in forum Administrators
    Replies: 2
    Last Post: 03-27-2008, 06:28 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts