Results 1 to 2 of 2

Thread: [SOLVED] Problem with Enabling Stats

  1. #1
    Join Date
    Aug 2010
    Rep Power

    Exclamation [SOLVED] Problem with Enabling Stats


    In order for the server statistics to display on the administration console, the syslog configuration files must be modified. As root, type /opt/zimbra/bin/zmsyslogsetup. This enables the server to display statistics.


    When I perform the step above, it says No Such File or Directory.

    any ideas?

    I found zmsyslogsetup located in /opt/zimbra/libexec instead of the location listed above. I ran that file and it appeared to do what it was supposed to do. However now I'm supposed to edit /etc/sysconfig/syslog......and that file does not exist at all.

    I'm running zimbra 6.0.7 on Fedora 11.


    Within /etc/sysconfig I found rsyslog instead of syslog. It contained the variable that I am supposed to edit. The original option it had started with -c and I think it ended with 0...not sure. But I changed it to SYSLOGD_options=”-r -m 0” like it said in the final setup. Then I stopped and started rsyslog. But when I go to the Zimbra Admin Console, Stats is disabled.

  2. #2
    Join Date
    Aug 2010
    Rep Power


    I switched to worked fine....other than some zimlets that failed to install. But I see no visible signs of issues.


Similar Threads

  1. zimbra 6.0b1 not installing on Mac OS X 10.5.6
    By funkahdafi in forum Installation
    Replies: 5
    Last Post: 05-13-2009, 09:51 PM
  2. [SOLVED] Package deselection problem
    By henri in forum Installation
    Replies: 4
    Last Post: 09-25-2007, 08:40 AM
  3. Web client logon fails (INVALID_PDU)
    By jermxx in forum Installation
    Replies: 8
    Last Post: 02-20-2007, 01:20 PM
  4. Tomcat broken after upgrade to 4
    By dotslashroot in forum Migration
    Replies: 13
    Last Post: 01-31-2007, 05:05 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts